nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA FreeBSD (http://www.nvnews.net/vbulletin/forumdisplay.php?f=47)
-   -   nvidia 8600gt "no decoder detected" problem (http://www.nvnews.net/vbulletin/showthread.php?t=122098)

atta 10-29-08 04:53 AM

nvidia 8600gt "no decoder detected" problem
 
2 Attachment(s)
H1 all.

What I have at the moment :

ASUS GeForce 8600gt pci-e 256 mb
FreeBSD 6.3-Release i386 SMP
Intel DP35DP Motherboard

What I have done:

Have run different versions of freebsd distributives, such as 6.2-RELEASE, 6.3-RELEASE, 7.0-RELEASE, trying different versions of xorg and nvidia-driver (from ports & packages), and just no success, X server totally freezing the operating system, and only chance is to hard reboot. Xorg "nv" & "vesa" started as they should. But I wanna use 3d, cause videocard is very good to go.

campat5x is up and running

modules:

Code:

atta-pc# kldstat
Id Refs Address    Size    Name
 1  10 0xc0400000 7b2d2c  kernel
 2    2 0xc0bb3000 1eed0    linux.ko
 3    1 0xc0bd2000 692bf0  nvidia.ko
 4    1 0xc1265000 5c304    acpi.ko

sysctl:

Code:

atta-pc# sysctl hw.nvidia
hw.nvidia.version: NVIDIA UNIX x86 Kernel Module  100.14.19  Tue Sep 18 13:59:09 PDT 2007
hw.nvidia.registry.EnableVia4x: 0
hw.nvidia.registry.EnableALiAGP: 0
hw.nvidia.registry.NvAGP: 1
hw.nvidia.registry.EnableAGPSBA: 0
hw.nvidia.registry.EnableAGPFW: 0
hw.nvidia.registry.SoftEDIDs: 1
hw.nvidia.registry.Mobile: 4294967295
hw.nvidia.registry.ResmanDebugLevel: 4294967295
hw.nvidia.registry.FlatPanelMode: 0
hw.nvidia.registry.DevicesConnected: 0
hw.nvidia.registry.RmLogonRC: 1
hw.nvidia.registry.DetectPrimaryVga: 1
hw.nvidia.registry.dwords:
hw.nvidia.cards.0.model: GeForce 8600 GT
hw.nvidia.cards.0.irq: 16
hw.nvidia.cards.0.vbios: ??.??.??.??.??
hw.nvidia.cards.0.type: PCI-E

Xorg.conf and log is attached.

Waht I have to do ?

PS: Sorry for bad english.

zander 10-29-08 12:12 PM

Re: nvidia 8600gt "no decoder detected" problem
 
As a first step, please install the 177.81 NVIDIA FreeBSD graphics driver release. If the problem persists, please generate/attach an nvidia-bug-report.log file.

atta 10-29-08 08:13 PM

Re: nvidia 8600gt "no decoder detected" problem
 
1 Attachment(s)
at _http://www.nvidia.com/object/unix.html I only see 177.80 version, if 177.81 exist could you give the link to it ?

177.80 bug report attached.

atta 10-31-08 02:31 AM

Re: nvidia 8600gt "no decoder detected" problem
 
Also I can add that my videocard have 262144 kBytes BUT in xorg.log and bug report I see that driver sees 524288 kBytes. Its really odd.

Can anyone help me ? When a new driver (or fixed) will be released ?

atta 11-13-08 05:32 AM

Re: nvidia 8600gt "no decoder detected" problem
 
1 Attachment(s)
So, finally released 177.82 driver for FreeBSD x86 systems, but the same "memory" problem persist. Can someone help to do a thing that can help this driver to "see" my videocard memory size ?

Xorg.0.log last message is "setting mode 1280x1024".


All times are GMT -5. The time now is 11:26 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.