nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   beta 96.43.09 small problem (http://www.nvnews.net/vbulletin/showthread.php?t=122178)

forestpixienv 10-30-08 10:02 AM

beta 96.43.09 small problem
 
2 Attachment(s)
Hi - I've got the driver loaded but has anyone seen anything like this.

The 'scribble' appears to go when the mouse is dragged over but it soon reappears?

Dragoran 10-30-08 10:36 AM

Re: beta 96.43.09 small problem
 
There was a similar bug in the first driver for xorg-1.5 that got fixed.
Seems like the fix was not applied to the legacy branch. (if its indeed the same bug)

Plagman 10-30-08 10:51 AM

Re: beta 96.43.09 small problem
 
Can you confirm the problem goes away if you enable text anti-aliasing?
If so, it's indeed the bug Dragoran mentioned; it seems we forgot to back-port the fix to the legacy driver.

sulley 10-30-08 10:52 AM

Re: beta 96.43.09 small problem
 
1 Attachment(s)
I also occurred this issue, in nautilus, seems lots programs are impacted by this issue. But 43.09 is more progress than before releases, thanks developers very much! Go on!

forestpixienv 10-30-08 01:22 PM

Re: beta 96.43.09 small problem
 
Not completely sure how I would enable text aliasing tbh, but changing fonts in appearances didn't appear to make any difference however I did it.

This is in ubuntu 8.10 to clarify

marchetto 10-30-08 01:43 PM

Re: beta 96.43.09 small problem
 
And how can we fix this?
I've got the same problem here... :headexplode:

forestpixienv 10-30-08 01:50 PM

Re: beta 96.43.09 small problem
 
Quote:

Originally Posted by marchetto (Post 1827665)
And how can we fix this?
I've got the same problem here... :headexplode:

well you could try and confirm or deny the question in the 3rd post ;) that would probably help

AaronP 10-30-08 01:59 PM

Re: beta 96.43.09 small problem
 
Plagman and Dragoran are right, I overlooked that fix when I was backporting support for the new ABI. :( I'll get it fixed for the next release.

forestpixienv 10-30-08 02:01 PM

Re: beta 96.43.09 small problem
 
aaah ok - thanks for letting me/us know - nice to know what it was causing it.

Will that be a fix for the beta or a release release :)

Is there a way to get around the issue until then?

Plagman 10-30-08 02:06 PM

Re: beta 96.43.09 small problem
 
Enabling text anti-aliasing (either regular or subpixel-hinted) should avoid the problem.

forestpixienv 10-30-08 02:08 PM

Re: beta 96.43.09 small problem
 
I'll have another bash at it then later - ty

forestpixienv 10-30-08 05:05 PM

Re: beta 96.43.09 small problem
 
Ok - I've done a clean install of ubuntu 8.10 - previously I've had all sorts on there and was using the nouveau driver so I thought I'd see what happens with a blank slate.

There was no change at all - still not too sure of text anti-aliasing

I set it too subpixel smoothing and full hinting :shrug: whether that's it or not I know not

If there was a button that said 'enable text aliasing' I'd be sure but I'm not :(


All times are GMT -5. The time now is 10:29 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.