nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   FX5500 in Ubuntu 8.10 Intrepid problems (http://www.nvnews.net/vbulletin/showthread.php?t=122813)

oldsoundguy 11-10-08 02:05 PM

FX5500 in Ubuntu 8.10 Intrepid problems
 
Ok, here is the deal.
I have an older machine running an FX5500 card. I had it working just fine in Gutsy and in Hardy. Driving a wide screen rotatable cinema display (HP LP2465) and able to rotate the thing just fine.
Went to Intrepid and all he** broke loose. The 177driver would not even display (black screen) so I did a repair install and put in the 173 .. got a display but it was split on the screen and the mouse would not work.
Next step was to go to another display and on a standard aspect ration LCD the thing worked with 173 but no screen rotation (the standard screen is also a rotatable )
So decided to give the Legacy 96 a shot.
Got my wide screen back using same .. but still no screen rotation.

And the weirdest xorg.conf file I have ever seen!

searched all over for help here on the forums, but either there is none, or I am putting the wrong parameters into the search.

Any ideas will be appreciated!

alienexplorers 11-11-08 02:46 AM

Re: FX5500 in Ubuntu 8.10 Intrepid problems
 
I am using a FX5200 card on Ubuntu 8.10 and need to run the 96.43.09 drivers. My xorg.conf is basically the same as 8.04. I have had little problems with the new drivers with only problems running KDE programs under Gnome such as k3b. K3b shows no text in the program. Should be fixed hopefully once the final build of 96.43.09 is out.

oldsoundguy 11-13-08 04:47 PM

Re: FX5500 in Ubuntu 8.10 Intrepid problems
 
bump

still no relief. Any clues as to a target date to fix the issues? (from what I read here, I am not the only one that would like to see a complete kernel vs one that "just works for basic display.")

Xinef 11-13-08 09:10 PM

Re: FX5500 in Ubuntu 8.10 Intrepid problems
 
Quote:

Originally Posted by oldsoundguy (Post 1840532)
The 177 driver would not even display (black screen)

177.* do not support 5xxx series any more, so sticking with 173 is the way to go.
Quote:

Originally Posted by oldsoundguy (Post 1840532)
And the weirdest xorg.conf file I have ever seen!

What about showing us the content of your xorg.conf?

oldsoundguy 11-13-08 09:57 PM

Re: FX5500 in Ubuntu 8.10 Intrepid problems
 
173 wouldn't do a wide screen. Only 96 would .. none will rotate (they did in Gutsy)

the weirdest xorg I have ever seen

Section "Device"
Identifier "Configured Video Device"
Option "RandRotation" "on" ((((I added this line))))
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
EndSection


xorg.conf2 and xorg.conf3 look like the real deal, though.
BUT IF I try and make either of them straight ahead xorg.conf. by doing a copy/paste and re-boot .. get no display and have to run a repair boot and re-install the 96 driver.

again, the equipment:
Nvidia 5500 card
HP LP2465 Cinema display.
ATTEMPTING to use 8.10

as an added note .. I have three computers I updated and NONE will rotate now, whereas ALL rotated using Gutsy and the drivers therein. So it IS the driver/kernel issue.

mykool 01-15-09 06:19 PM

Re: FX5500 in Ubuntu 8.10 Intrepid problems
 
Ive tryed making this thing work about once a week since early december, I cannot believe it's not fixed yet, I guess I'm going to have to go buy a new card....can anyone suggest one that WILL work for less than $100, thats not ATI or nVIDIA?

luk1don 01-16-09 03:29 AM

Re: FX5500 in Ubuntu 8.10 Intrepid problems
 
Quote:

Originally Posted by oldsoundguy (Post 1844468)
173 wouldn't do a wide screen. Only 96 would .. none will rotate (they did in Gutsy)

the weirdest xorg I have ever seen

Section "Device"
Identifier "Configured Video Device"
Option "RandRotation" "on" ((((I added this line))))
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
EndSection


xorg.conf2 and xorg.conf3 look like the real deal, though.
BUT IF I try and make either of them straight ahead xorg.conf. by doing a copy/paste and re-boot .. get no display and have to run a repair boot and re-install the 96 driver.

again, the equipment:
Nvidia 5500 card
HP LP2465 Cinema display.
ATTEMPTING to use 8.10

as an added note .. I have three computers I updated and NONE will rotate now, whereas ALL rotated using Gutsy and the drivers therein. So it IS the driver/kernel issue.

Your xorg is very modest:) Try to use commands:
Code:

sudo dexconf
to restore your xorg and
Code:

sudo nvidia-xconfig
to create the new xorg.


All times are GMT -5. The time now is 02:11 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.