nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Solaris (http://www.nvnews.net/vbulletin/forumdisplay.php?f=45)
-   -   Quadro4 and Solaris 10 (10/08 aka 6) x86 (http://www.nvnews.net/vbulletin/showthread.php?t=123099)

Centurion030 11-14-08 02:25 PM

Quadro4 and Solaris 10 (10/08 aka 6) x86
 
Hello,

I have a P4 dual-boot Solaris 10 x86 and a Xandros 4.5 system. When I was given this system, it came with a Quadro4 card. Not having DVI to VGA cables, I used a spare AGP ATI Redeon card for both.

I would like to use the Quadro4 card-with Xandros it will not be a problem. However, all drivers for this seem to be for the x64/x86 platform-which my P4 is probably not. Are there any drivers I can use on my Solaris 10 x86 to use this card?

Regards,

James

alanc 11-16-08 02:58 AM

Re: Quadro4 and Solaris 10 (10/08 aka 6) x86
 
Quote:

Originally Posted by Centurion030 (Post 1845101)
I have a P4 dual-boot Solaris 10 x86 and a Xandros 4.5 system. When I was given this system, it came with a Quadro4 card. Not having DVI to VGA cables, I used a spare AGP ATI Redeon card for both.

I would like to use the Quadro4 card-with Xandros it will not be a problem. However, all drivers for this seem to be for the x64/x86 platform-which my P4 is probably not. Are there any drivers I can use on my Solaris 10 x86 to use this card?

Your P4 is definitely an x86 and should work fine with the x86/x64 drivers (which work on either x86 or x64 machines - x86 being 32-bit Intel & AMD CPU's like Pentiums, x64 being 32-bit Intel & AMD CPU's like Opterons).

Centurion030 11-19-08 04:36 PM

Re: Quadro4 and Solaris 10 (10/08 aka 6) x86
 
Thanks Alan!

I just discovered that the adapter I had bought from Radio Shack was bad :thumbdwn:-but the cable is still good as is the new DVI-VGA cable I bought.

Do I need to use the legacy driver: 96.43.xx or can I use the latest driver available?

Regards,

James

Centurion030 11-19-08 04:59 PM

Re: Quadro4 and Solaris 10 (10/08 aka 6) x86
 
Nevermind-sticky post mentions the use of the 96.43.07 driver.

James

Centurion030 11-20-08 10:19 PM

Re: Quadro4 and Solaris 10 (10/08 aka 6) x86
 
Thanks for all the help!

Card works fine with the provided driver. Ran nvidia-xconfig and then checked xorg.conf. Everything went well so now both machines, Solaris 10 x86 and Xandros 4.5 OCE have a Quadro4 running ther display.

Regards,

James


All times are GMT -5. The time now is 12:00 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.