nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   No resolution beyond 1152x864 with 3d acceleration! (http://www.nvnews.net/vbulletin/showthread.php?t=12447)

Zak McCracken 05-27-03 04:54 AM

No resolution beyond 1152x864 with 3d acceleration!
 
Hi all!

I have SUSE 8.2 and a GeForce Ti 4200 from MSI
After installing the drivers (1.0-4363 that is) everything worked more or less fine, until I activated 3d acceleration. I'm using a 1400x1050 resolution (on a 22" screen that's appropriate).
So after activating 3d and restarting I had a 1152x864 resolution and a 1400x1050 desktop on which I could scroll around. I have not activated the virtual resolution feature in SaX2 (if I activate it and set physical equal virtual resolution eqal 1400* it makes no difference!).
Some tests showed that independent of the defined resolution the screen would not go beyond 1152x864. Also, the Screen rotate and resize (krandrtray) utility I used to switch resolutions invariably crashes. If I use 1152x864 or lower as regular resolution everything works fine - but that's definitly no fun.
All problems immediately vanish if I disable 3d acceleration in SaX2 (except of course there's no acceleration anymore...)

One more thing: I'm a NEWBIE, meaning I'v installed my first Linux two weeks ago and have not much experience except from a lot of troubleshooting since then - so please talk slowly ;)

Thanks,

Zak

Zak McCracken 05-27-03 06:26 AM

update
 
Couldn't sy why, but now I CAN use higher resolutions. Problem is, I can't use higher refresh rates than 74Hz in 1400x1050.
I checked if the card might be the problem but it's listed to support 85Hz at 1600x1200, so it should reach at least 100Hz at 1400x1050 - and that worked without 3d acceleration.
Now I can't seem to switch to a higher refresh rate. The monitor can do 140kHz line frequency (and the SaX2 options are set accordingly) but it doesn't. If I try setting a minimal refresh rate (like 70Hz) I automatically get the lowres problem described above... this strategy did work for my previous card.

Thanks again, and tell me if you need more (or different) info,

Zak

mlatimer 05-27-03 03:08 PM

Sounds like the same problem I am having with SuSE 8.2... Here's my thread: http://www.nvnews.net/vbulletin/show...threadid=12196

Unfortunately, I have not been able to track down the problem yet, and have not gotten any advice on the problem. Do you remember doing anything at all to get the higher resolution? If I can get past that problem, I'd be happy to help look at the refresh rate issue...

-Mike

Zak McCracken 05-28-03 04:50 AM

moved to mlatimer's thread
 
Everyone who wants to add his bit:
Go to
http://www.nvnews.net/vbulletin/show...threadid=12196

Since mlatimer has the same problem, we're disussing it there.

CU

Zak


All times are GMT -5. The time now is 05:17 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.