nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA FreeBSD (http://www.nvnews.net/vbulletin/forumdisplay.php?f=47)
-   -   Video flicker while Amarok is paused (http://www.nvnews.net/vbulletin/showthread.php?t=124534)

jnr 12-12-08 01:57 AM

Video flicker while Amarok is paused
 
1 Attachment(s)
Ever since the 177.* series of drivers any video flickers while Amarok 1.4 is paused with an analyzer enabled. I was unable to use 173.* at all due to an unrelated bug, so I'm not sure about that series. I'm currently running 180.16, and it exhibits the same problem. 169.12 did not.

I use FreeBSD i386 7.0, GNOME, and Compiz Fusion+emerald. Everything is the newest version from ports.

I've tried several different video files in several different players (mplayer, Totem, VLC). Amarok stopped or playing is fine, but as soon as it's paused the video flickers with either a solid color or a checker pattern (black in 177, red since installing 180.11). If I disable the analyzer the problem goes away, playing, stopped, or paused it's fine.

Here's a video I made of it in action. It starts paused and flickering. I hit Play and then Pause again. http://www.youtube.com/watch?v=8tgNiYfBfz0&fmt=18

This is the analyzer paused http://i33.tinypic.com/6r3itg.png
And disabled http://i33.tinypic.com/k2oi11.png


All times are GMT -5. The time now is 04:12 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.