nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   black screen on startup (http://www.nvnews.net/vbulletin/showthread.php?t=12478)

pipeclay 05-27-03 04:45 PM

black screen on startup
 
I installed the IA32 drivers availible on the homepage and everything ran smoothly until I restarted the system and got to the X system started. The only thing I get is a black screen.

I looked in the log file and there are no error messages whatsoever in it. It also says that it uses nvidia drivers.

The only thing that seems kind of weird is that it seems to have tried lots of different resolutions without succeding to change it.

Running Mandrake 9.1 with a P4 2,4 GHz. The card I'm using is a TI4800 with 64 mb of ram.

The generic geforce drivers works though, but they are painfully slow...

Thanks for your help!

DrOzz 05-27-03 07:08 PM

post your xfree86.0.log file and your xf86config file so we can see what is happening and what your doing..

tsubasa 05-28-03 05:56 AM

I hope will be have some solution for the blank screen :)

silviu 05-28-03 10:39 AM

Exactly the same problem here. Dell Inspiron 2650 with a GeForce 2GO card, RedHat 9.0 with upgraded kenel and glibc (I don't have the laptop with me and don't remember the exact versions). Upon startx I get the black screen and the system locks hard. The driver is 4363.

DrOzz 05-28-03 03:51 PM

well i'll tell you guys now, that i have tried EVERYTHING to get rid of the black screen i have went through four distros, i changed bios settings, i tried tonnes of options in my config files and nothing seemed to resolve my problem...but below is my thread on how i did fix my personal problem, and you will notice my bios changes i made but keep in mind i made my changes before installed the distro...when i was making changes before when i already had the OS installed nothing would work...so i started from scratch, and did everything before hand, and then installed the OS and drivers...


My Fix

lsrzj 06-01-03 07:27 PM

1 Attachment(s)
Same problem, BLACK SCREEN!!!!!!!!!!!!! As I could notice, no one here was capable of installing this big **** nvidia driver. No errors were reported on my Xfree log, no (EE) no (WW) no (!!), only (**) (--) (==) and (II) I have in my log file.... I sent an e-mail to nVidia with my XF86Config-4 file and with my log file, no answer yet... I'm waiting. If someone here knows how to solve it, please tell me, I've tried everything I could, even BIOS settings... And nothing solves it... I'm attaching my XF86Config-4 with my log in one file.
Forgot to mention I'm using Conectiva Linux 9, but as i saw it doen't seem that this problem is distro related.

And other thing I have to tell is that everything in Linux is complicated to do, never saw an OS so difficult to handle!
:mad:

biohazardous 06-02-03 04:36 AM

No no no....
 
HI....

DrOzz, your tip may have worked with you, but I have a easier solution....

I have found that my problem was a too hight vertical and horizontal frequency...
These were good for 800x600, but too hight for 1024 or 1152x864. Installing the NVidia drivers didn't change anything (it's normal...).

My solution is to view the characteristics (frequencies) of your monitor. Then, change them in the XFreeConfig file. I didn't found how to, but like I was in 800x600, I changed it with a monitor config program (with the mandrake 9.1).

sorry for my english :rolleyes: I hope I helped you :)

tsubasa 06-02-03 06:34 AM

re
 
I have tried 800*600 16 bit in 60 hz always nothing appear, only this sarcastic blanck screen


All times are GMT -5. The time now is 11:48 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.