nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Gaming Central (http://www.nvnews.net/vbulletin/forumdisplay.php?f=12)
-   -   GT Legends, no soundfx or car engine sound. (http://www.nvnews.net/vbulletin/showthread.php?t=125119)

[EOCF] Tim 12-22-08 03:39 PM

GT Legends, no soundfx or car engine sound.
 
I've never been able to get this game to run properly, it always used to crash. Now I've installed it after a long time, because tomorrow I'm getting my G25.

Problem is, I get zero sounds on track, no engine sound, no sound effects. I hear the audience and starting lights, but that's it.

What's going on here? Anyone come across the same problem?

Intel C2Q Q6600 G0
eVGA nForce 680i SLI A1 P30
Geforce 8800GTX 768MB
Corsair 4Gb TWIN2X2048-6400C4
Creative X-fi Xtrememusic
Creative Inspire T5400 5.1
Win Vista 64
Forceware 178.13
Latest Creative drivers I believe.

[EOCF] Tim 12-22-08 04:45 PM

Re: GT Legends, no soundfx or car engine sound.
 
Oh, I must add that I'm using a no cd patch, because the starforce drivers aren't digitally signed, crashes my pc every time, well it doesn't even start because of that. :o

Patch 1.1 is applied, no cd is for 1.1

nekrosoft13 12-22-08 08:30 PM

Re: GT Legends, no soundfx or car engine sound.
 
maybe the no-cd crack is bad, there is starforce update that you can run and it will update starforce to allow GT Legends to work.

nekrosoft13 12-22-08 08:37 PM

Re: GT Legends, no soundfx or car engine sound.
 
wow, just out of curosity, went looking for that crack of yours

did you even see what that thing does?

Quote:

@ECHO OFF
LAME --decode "GAMEDATA\SOUNDS\914_ROADSTONES.MP3" "GAMEDATA\SOUNDS\914_ROADSTONES.WAV" > NUL
DEL "GAMEDATA\SOUNDS\914_ROADSTONES.MP3"
LAME --decode "GAMEDATA\SOUNDS\914_ROADSTONES_EXT.MP3" "GAMEDATA\SOUNDS\914_ROADSTONES_EXT.WAV" > NUL
DEL "GAMEDATA\SOUNDS\914_ROADSTONES_EXT.MP3"
LAME --decode "GAMEDATA\SOUNDS\GRASS_ROLL_EXT.MP3" "GAMEDATA\SOUNDS\GRASS_ROLL_EXT.WAV" > NUL
DEL "GAMEDATA\SOUNDS\GRASS_ROLL_EXT.MP3"
LAME --decode "GAMEDATA\SOUNDS\GRASS_ROLL_EXT_WET.MP3" "GAMEDATA\SOUNDS\GRASS_ROLL_EXT_WET.WAV" > NUL
DEL "GAMEDATA\SOUNDS\GRASS_ROLL_EXT_WET.MP3"
LAME --decode "GAMEDATA\SOUNDS\GRASS_ROLL_INT.MP3" "GAMEDATA\SOUNDS\GRASS_ROLL_INT.WAV" > NUL
DEL "GAMEDATA\SOUNDS\GRASS_ROLL_INT.MP3"
LAME --decode "GAMEDATA\SOUNDS\GRASS_ROLL_INT_WET.MP3" "GAMEDATA\SOUNDS\GRASS_ROLL_INT_WET.WAV" > NUL
DEL "GAMEDATA\SOUNDS\GRASS_ROLL_INT_WET.MP3"
LAME --decode "GAMEDATA\SOUNDS\GRASS_SKID_EXT.MP3" "GAMEDATA\SOUNDS\GRASS_SKID_EXT.WAV" > NUL
DEL "GAMEDATA\SOUNDS\GRASS_SKID_EXT.MP3"
LAME --decode "GAMEDATA\SOUNDS\GRASS_SKID_EXT_WET.MP3" "GAMEDATA\SOUNDS\GRASS_SKID_EXT_WET.WAV" > NUL
DEL "GAMEDATA\SOUNDS\GRASS_SKID_EXT_WET.MP3"
LAME --decode "GAMEDATA\SOUNDS\GRASS_SKID_INT.MP3" "GAMEDATA\SOUNDS\GRASS_SKID_INT.WAV" > NUL
it goes on messing with all the audio files, that could be a good reason why you have no sound.

[EOCF] Tim 12-23-08 11:53 AM

Re: GT Legends, no soundfx or car engine sound.
 
Oh wow, that sucks bigtime lol!

Thanks for that, I had no idea. I also had no idea that I could update starforce. Thank goodness.

edit :

Are you sure it will run on X64? Seems there is some problem with some games.

http://forums.ubi.com/eve/forums/a/t...2/m/5351057966

nekrosoft13 12-24-08 08:39 AM

Re: GT Legends, no soundfx or car engine sound.
 
GT Legends work perfectly on my Vista 64bit. Some people are still paranoid when it comes to Starforce, but over all those years never had trouble that was caused by it.

on starforce page there is an starforce update that will update starforce on your PC.

[EOCF] Tim 12-25-08 09:31 AM

Re: GT Legends, no soundfx or car engine sound.
 
Quote:

Originally Posted by nekrosoft13 (Post 1884054)
GT Legends work perfectly on my Vista 64bit. Some people are still paranoid when it comes to Starforce, but over all those years never had trouble that was caused by it.

on starforce page there is an starforce update that will update starforce on your PC.

Great, I'm installing it now.

Btw, G25 is fantastic. In GTR Evo I'm crashing at every corner because it's so realistic, it takes a lot of getting used to. :)

[EOCF] Tim 12-25-08 12:32 PM

Re: GT Legends, no soundfx or car engine sound.
 
Yup its working now, thanks a lot! :)

brendanman 12-31-08 10:04 PM

Re: GT Legends, no soundfx or car engine sound.
 
Sorry if this is a bit late but i found the solution! and made an account to tell you

i have had the exact same problem as you except i have vista so i cant install starforce so i need to use a no-cd as well i have been trying for 2 days and i found what the problem is. It is with the no cd you are leaving out a step with the installation

once you copy the contents of the no-cd (assuming you are using the same no-cd crack as me i am also using 1.1 version) go to the root of GT legends in the folder there should be a file called decompress.bat or something like that open that and it will decompress all the sound files. and there you have it sound works great. i am sure this will work for you too.

I hope this helps you and all other people who have this problem and Googled it like me. :)

[EOCF] Tim 01-01-09 07:44 AM

Re: GT Legends, no soundfx or car engine sound.
 
Quote:

Originally Posted by brendanman (Post 1889384)
Sorry if this is a bit late but i found the solution! and made an account to tell you

i have had the exact same problem as you except i have vista so i cant install starforce so i need to use a no-cd as well i have been trying for 2 days and i found what the problem is. It is with the no cd you are leaving out a step with the installation

once you copy the contents of the no-cd (assuming you are using the same no-cd crack as me i am also using 1.1 version) go to the root of GT legends in the folder there should be a file called decompress.bat or something like that open that and it will decompress all the sound files. and there you have it sound works great. i am sure this will work for you too.

I hope this helps you and all other people who have this problem and Googled it like me. :)

Hey that's great thank you very much for letting me know. I just updated Starforce drivers wich work great, but this is very good, thanks again.

brendanman 01-02-09 05:42 PM

Re: GT Legends, no soundfx or car engine sound.
 
thx

Krocker360 11-02-10 10:48 PM

Re: GT Legends, no soundfx or car engine sound.
 
maybe there is something wrong in the speaker... try to look at it the shouldn't be properly connected to wrong input.


All times are GMT -5. The time now is 12:06 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.