nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   eth0 not found after Kernel upgrade kernel-2.4.20-8 to 2.4.20-13.9 (http://www.nvnews.net/vbulletin/showthread.php?t=12621)

maerzf 05-29-03 06:23 PM

eth0 not found after Kernel upgrade kernel-2.4.20-8 to 2.4.20-13.9
 
Hello,

I finaly got the sound and network card on RedHat kernel-2.4.20-8 working. I am using a Shuttle SN41G2 system.

However after the online upgrade to RedHat Kernel 2.4.20-13.9 the network card in not working anymore.

I tried to do the make install again, but nothing changed.

I still can see the card nvnet but it is deactivated.

When I try to activte it I get a message "it seams the card in not avaiable" (I translated it out of my German RedHat version).

During the system startup the I get the same error message.

When I boot with XP or the old kernel everything is fine.

Can anybody help me?

Regards for Germany

Frank

The Analog Kid 05-30-03 05:03 PM

Well if you using a Red Hat OS, then I suggest that you use one of the kernel configs that they provide, then uncheck any option you don't need. That way all the drivers are set correctly and you don't have to worry.

trellosb 06-09-03 10:45 AM

almost same problem.RH9.0+kernel 2.4.20.18.9 eth0 problem
 
hello.
i have RH 9.0 Linux with a 2.4.20.18.9 kernel which has been customized.

after the successful compilation of the new kernel ethernet card cannot be recognized.
i downloaded
NVIDIA_nforce-1.0-0256.tar.gzd and 0248 but i have errors during the make and mae install.

the problem seems to be in nvnet.o file.

i am trying to find a solution or the file nvnet.o compiled for kernel 2.4.20.18.9 beacuse my file is compiled for an older kernel.


All times are GMT -5. The time now is 10:46 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.