nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA GeForce 200 Series (http://www.nvnews.net/vbulletin/forumdisplay.php?f=60)
-   -   SLI GTX 280 Problem on Win XP (http://www.nvnews.net/vbulletin/showthread.php?t=128014)

El_Mago_Peppins 02-11-09 07:13 AM

SLI GTX 280 Problem on Win XP
 
Hi all, i'm new :)

i'm italian, sry for my bad english, but i have a problem with only one game, Crysis (cysis wars/warhead is the same). Look this screens:


http://g.imagehost.org/t/0734/Crysis...7-13-09-56.jpg http://g.imagehost.org/t/0773/Crysis...7-13-12-01.jpg

http://g.imagehost.org/t/0886/Crysis...7-13-13-25.jpg http://g.imagehost.org/t/0013/Crysis...1-00-06-45.jpg

i have this problem only with sli and only in crysis...

What's this? help me please :(

scubes 02-11-09 08:49 AM

Re: SLI GTX 280 Problem on Win XP
 
try changing your drivers wot are your system specs? post them so the guys on here can help you out.

Bee_Dee_3_Dee 02-11-09 12:55 PM

Re: SLI GTX 280 Problem on Win XP
 
Quote:

Originally Posted by scubes (Post 1929186)
try changing your drivers wot are your system specs? post them so the guys on here can help you out.

El_Mago_Peppins,

Fill in the blanks:
("System Specs" same as a "System Summary")

<<< System Summary >>>
> Power Supply: _______________ ?
> Mainboard: _______________ ?
> Chipset : _______________ ?
> Processor : _______________ ?
> Physical Memory : _______________ ?
> Video Card : _______________ ?
> DVD-Rom Drive : _______________ ?
> Monitor Type : _______________ ?
> Operating System : _______________ ?

And this program can help:
http://www.cpuid.com/download/cpuz_149.zip

The information will help very much. Especially for people that had the exact same problem. And maybe they also have the same Video card and Motherboard and or Chipset that you have too. But in a way, if they don't have the same, it also helps too.

Good Luck!

El_Mago_Peppins 02-11-09 04:53 PM

Re: SLI GTX 280 Problem on Win XP
 
ok, sry XD

<<< System Summary >>>
> Power Supply: LC-POWER MONOLITH-X v2.9 1200W
> Mainboard: XFX nForce 790i Ultra SLI
> Chipset : 790i Ultra
> Processor : Intel Core 2 Duo E8600 @4500mhz 1.3v
> Physical Memory : 2x 1Gb DDR3 1600Mhz cl7 OCZ 12800 Platinum Edition
> Video Card : 2x Zotac Nvidia GeForce GTX 280 AMP! Edition in SLI
> DVD-Rom Drive : HL-DT-ST DVDRAM GSA-H10N (LG)
> Monitor Type : Samsung SM245B 24" 1920x1200 5ms
> Operating System: Windows XP SP3
> Forceware: is the same with all: now i have the latest 181.22

another screen:

http://g.imagehost.org/t/0789/Crysis...5-02-03-76.jpg

ps. it doesn't happen quickly, but after little minutes. And often I have a blue screen with "nv4_disp.dll" or "dxg.sys" problem...

CaptNKILL 02-11-09 05:35 PM

Re: SLI GTX 280 Problem on Win XP
 
Have you tried each graphics card separately? Its possible that one of your cards is bad.

El_Mago_Peppins 02-12-09 04:45 AM

Re: SLI GTX 280 Problem on Win XP
 
Quote:

Originally Posted by CaptNKILL (Post 1929948)
Have you tried each graphics card separately? Its possible that one of your cards is bad.

yes the vga works correctly sperately...

but now, maybe i have resolved it: i've installed the chipset driver (15.23_nforce_winxp32_international_whql.exe) cool :D

Bee_Dee_3_Dee 02-13-09 08:50 PM

Re: SLI GTX 280 Problem on Win XP
 
Quote:

Originally Posted by El_Mago_Peppins (Post 1929895)
ok, sry XD

<<< System Summary >>>
> Power Supply: LC-POWER MONOLITH-X v2.9 1200W
> Mainboard: XFX nForce 790i Ultra SLI
> Chipset : 790i Ultra
> Processor : Intel Core 2 Duo E8600 @4500mhz 1.3v
> Physical Memory : 2x 1Gb DDR3 1600Mhz cl7 OCZ 12800 Platinum Edition
> Video Card : 2x Zotac Nvidia GeForce GTX 280 AMP! Edition in SLI
> DVD-Rom Drive : HL-DT-ST DVDRAM GSA-H10N (LG)
> Monitor Type : Samsung SM245B 24" 1920x1200 5ms
> Operating System: Windows XP SP3
> Forceware: is the same with all: now i have the latest 181.22

another screen:

http://g.imagehost.org/t/0789/Crysis...5-02-03-76.jpg

ps. it doesn't happen quickly, but after little minutes. And often I have a blue screen with "nv4_disp.dll" or "dxg.sys" problem...

Hehe, that looks like when BF2142 first came out and on an 8800GTX. :D


All times are GMT -5. The time now is 11:53 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.