nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   NVIDIA-Linux-x86-96.43.07-pkg1.run fails (http://www.nvnews.net/vbulletin/showthread.php?t=128633)

JohnKasprzyk 02-19-09 07:59 AM

NVIDIA-Linux-x86-96.43.07-pkg1.run fails
 
1 Attachment(s)
Trying to install driver on new vanilla Slackware 12.2 fails. Installer log attached... Any advice is appreciated. Thanks, John

GryphonBrook 05-17-09 08:06 PM

Re: NVIDIA-Linux-x86-96.43.07-pkg1.run fails
 
I'm having the same problem. This package worked under Slackware 12.1.

The installer log shows quite a few "too many arguments" errors. The make process finally dies with these errors:

make[3]: *** [/tmp/selfgz10590/NVIDIA-Linux-x86-96.43.07-pkg1/usr/src/nv/nv.
o] Error 1
make[2]: *** [_module_/tmp/selfgz10590/NVIDIA-Linux-x86-96.43.07-pkg1/usr/sr
c/nv] Error 2
NVIDIA: left KBUILD.
nvidia.ko failed to build!
make[1]: *** [module] Error 1
make: *** [module] Error 2
-> Error.

Just to be careful, I verified that SW12.2 meets all the minimum sys reqs per the README file. I had to cross-check the Xorg version info because the README mentions an X11R number but the Xorg version command returns the server version number. But based on that, we have Xorg 7.3 at least.

I do note that the build OS for Xorg is specified as SW12.1. Any chance there might be a problem there?

I'll be checking Slackware forums as well to see if anyone has found an answer.

-= Bill =-

AaronP 05-18-09 03:05 AM

Re: NVIDIA-Linux-x86-96.43.07-pkg1.run fails
 
Please try the latest 96.43.* release (see http://www.nvnews.net/vbulletin/showthread.php?t=128942).


All times are GMT -5. The time now is 01:36 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.