nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   No VDPAU for anthing older than GeForce 8 series? (http://www.nvnews.net/vbulletin/showthread.php?t=128801)

marko 02-22-09 04:57 PM

No VDPAU for anthing older than GeForce 8 series?
 
This is not a complaint, I'm just trying to clairfy which cards support VDPAU.

I have GeForce 6200. When I looked at the README that goes with the 180 drivers it list the GeForce 6200 as a "Supported NVIDIA GPU"

However the section on VDPAU Support has this:
Quote:

This release includes support for the Video Decode and Presentation API for Unix-like systems (VDPAU) on most GeForce 8 series and newer add-in cards, as well as motherboard chipsets with integrated graphics that have PureVideo support based on these GPUs.
So I'm guessing I'll need a newer graphics card if I want to play those high def h264 videos smoothly? I'm using Linux as my OS.

kdesu 02-22-09 05:09 PM

Re: No VDPAU for anthing older than GeForce 8 series?
 
Your card does not support VDPAU.

However, as long as you have a decent processor, you can decode h264 just fine. All VDPAU does is move the decoding from your CPU to the video card.

marko 02-22-09 05:45 PM

Re: No VDPAU for anthing older than GeForce 8 series?
 
I have a Celeron 2.13GHz CPU that chokes every time I try to play a high resolution video.:argh:

I had read an interesting article on how low end hardware could support HD playback thanks to Nvidia's new drivers. But it looks like my graphics card is not new enough to try this.


Maybe I can get a cheap PCI slot Gforce 8400. My Motherboard does not have any PCI Express slots so that really limits my choices.

cythraul 06-10-10 08:28 AM

Re: No VDPAU for anthing older than GeForce 8 series?
 
Quote:

Originally Posted by marko (Post 1939398)
Maybe I can get a cheap PCI slot Gforce 8400. My Motherboard does not have any PCI Express slots so that really limits my choices.

I'm running with PCI 8400GS's for my two frontend (both are p4 3.2Ghz HT -- single core) and I have smooth playback on my all my HDTV recordings as well as h264 movies, even 1080p ones.


All times are GMT -5. The time now is 01:16 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.