nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA GeForce 200 Series (http://www.nvnews.net/vbulletin/forumdisplay.php?f=60)
-   -   need urgent help with gtx 260 (http://www.nvnews.net/vbulletin/showthread.php?t=128978)

paras 02-25-09 09:59 AM

need urgent help with gtx 260
 
hey guys just got the gtx 260 and i have a strange problem with the card

now it played all the games well for 2 days and all of a sudden it has started giving me freezing up of the game when iam playing

now my normal temp are like 59-62 C even more on idle when the fan is 40% but it when i turn it to 100% then the temp goes down to 50 on idle or mayb btw 52-55

now the freeze up come or sometimes the graphics go like stuck like all colours just go splat on the screen and when i tested the crysis warhead the game got stuck so i just tried to minimise it and it did then all of a sudden the sceen became of a starnge colour and the res also turned very low

now i dont know wat is the problem coz i have have no ideas about the technicalities

PC Specs: Core2Quad Q6600 2.4 Ghz ,Asus P5N - e Sli ,Sparkle GTX 260 216 cores,250 x1 and 160 x 1 HDD(internal),22" Lcd Screen,Cooler Master 600W,1 gb x 2 kingston Ddr2 667 mhz Ram my res is 1680x1050

any1 can tell me why my gpu is acting like this

wether coz of my psu? or mayb coz of the gpu not being good i mean shld i get a gpu replacement?

plz help me coz iam in bad situation

thnxs for any help

Revs 02-25-09 10:46 AM

Re: need urgent help with gtx 260
 
Temps look good and your PSU should be fine. Have you tried changing/reinstalling drivers? Which drivers are you using? Also how are all your other temps looking? (ie, CPU, NB, etc)

paras 02-25-09 11:22 AM

Re: need urgent help with gtx 260
 
here is the pic of HW monitor

http://i42.tinypic.com/96xsom.jpg

now i run nba 2k9 for like 5 minutes on demo mode ( whr u dnt play a game and automatically the game starts in the demo mode) now the game ran fine for like 5 min or less than like 10 min and then the screen colours went reddish or something and the commentary got stuck to whr it was

i think it is happening in every game so cld it be my psu or gpu coz i think its gpu coz for 2 days the system ran great without any problems and now this thing happens

also when i start the computer and whr thr is a start of the P5N e sli mobo pic sometimes there are certain lines which are white and the lines just go random on it also it continues to go till windows loading and then when on desktop sometimes the computer freezes or sometimes it runs

any help plz?

drivers are wat came with the card but i tried to download some drivers off nvidia site and used them and the screen started but the colours were not correct so went into the safe mode and uninstalled them then reinstalled the drivers again from cd which came with the card

Revs 02-25-09 11:42 AM

Re: need urgent help with gtx 260
 
Quote:

Originally Posted by Revs (Post 1941725)
Temps look good and your PSU should be fine. Have you tried changing/reinstalling drivers? Which drivers are you using? Also how are all your other temps looking? (ie, CPU, NB, etc)

;)

Are those CPU temps with the CPU under full load? Also what about your north bridge temp?

paras 02-25-09 11:47 AM

Re: need urgent help with gtx 260
 
Quote:

Originally Posted by Revs (Post 1941766)
;)

Are those CPU temps with the CPU under full load? Also what about your north bridge temp?

there temp from idle system

i dont know how to take the pics when they are under load so if u tell me ill take

but when i start the game it starts works then after less than 10 min the system goes bad and some starnge colours come on the screen and computer freezes so have to restart manually

Revs 02-25-09 11:58 AM

Re: need urgent help with gtx 260
 
If that's at idle you might be overheating under load. The max temp for the Q6600 G0 CPU is 71*C >> http://processorfinder.intel.com/Det...px?sSpec=SLACR.

Use OCCT to put your CPU under full load and keep an eye on the temps. If it goes over that it might be time to get some better cooling or increase the airflow through your case, or both.

Still need to know about the drivers, too.

paras 02-25-09 12:10 PM

Re: need urgent help with gtx 260
 
Quote:

Originally Posted by Revs (Post 1941790)
If that's at idle you might be overheating under load. The max temp for the Q6600 G0 CPU is 71*C >> http://processorfinder.intel.com/Det...px?sSpec=SLACR.

Use OCCT to put your CPU under full load and keep an eye on the temps. If it goes over that it might be time to get some better cooling or increase the airflow through your case, or both.

Still need to know about the drivers, too.

i really dnt think they are overheating coz cpu is good at some 60s temp i think it has been artifacting coz i see lines and all from the start of the computer to the windows loading screen

cld this be overheating coz some1 told meits artifacting and i shld chng the gpu

Revs 02-25-09 12:14 PM

Re: need urgent help with gtx 260
 
There's only one way to find out :p

paras 02-25-09 12:16 PM

Re: need urgent help with gtx 260
 
Quote:

Originally Posted by Revs (Post 1941809)
There's only one way to find out :p

wat does that mean ?

shld i chng my gpu coz even when iam not playing i see white lines and dots and some other colours

Revs 02-25-09 12:34 PM

Re: need urgent help with gtx 260
 
I meant, there's only one way to know if your temps are causing your problems, and that is to check them under load.

paras 02-25-09 12:37 PM

Re: need urgent help with gtx 260
 
ok ill check them but can u tell me 1 thing when i got the card i just put the card in the system and booted it and didnt manually removed the 8800gt drivers which i had earlier

cld this be the main problem?

and how do i update the drivers of my card

iam dling the 182.06 drivers from the nvidia site

can u tell me how to go about it coz iam not able to get the new drivers ever cdlnt get for 8800gt even

Revs 02-25-09 12:44 PM

Re: need urgent help with gtx 260
 
It's very likely that this is also causing problems, but you should still check your temps.

Just uninstall the old drivers in 'Add/remove Programs' (it's called Programs and Features in Vista) in the control panal, restart the PC, install the new drivers, restart the PC again.

I'm going now, but I'll be back online in an hour or two. Good luck ;).


All times are GMT -5. The time now is 10:45 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.