nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   nforce driver, mandrake 9.1 and mouse (http://www.nvnews.net/vbulletin/showthread.php?t=12920)

jissou 06-05-03 12:44 PM

nforce driver, mandrake 9.1 and mouse
 
Hello,
I'm trying to install a Mandrake 9.1 on a computer.
The install worked fine.
The network card was not detected.
It a nvidia nforce mainboard with audio, video and network include in it.
So i decided to install the NVIDIA_nforce-1.0-0256.tar.gz archive.
II did:
% tar -xvzf nforce.tgz
% cd nforce
% make
% su
Password: ******
# make install
Everything is done well
SOund is OK, netwok configured .....
but after i configured the netwok i got a probleme with my (2buttons + wheel) usb mouse.
Always after few minutes of use, the mouse stop working and i have to reboot to recover it use and only for few minutes.
I don't undersand what happens, especially that before I configure the netwok no problem was detected and i used the mouse for a long time.

May be someone have already soluce this problem.
Thank you for you help and sorry for my bad english.
J.C

davecs 06-05-03 02:26 PM

You don't say what the motherboard is, I have an Asus A7N266VM, which has the same features. I got similar problems after I loaded nVidia drivers but this may have been because I plugged the mouse back into a different socket. I now have everything up and running, but I had to plug the mouse in via a PS/2 adaptor and reset the BIOS regarding mouse and keyboard to its original state (on my mobo you press F5 whilst in BIOS).

angusmash 06-10-03 03:37 PM

nforce driver, mandrake 9.1 and mouse
 
This sounds like a problem with the usb modules not being loaded. My friend's Leadtek NForce2 board required that we load usb-ohci.o twice, and then I *think* usb-ehci.o (or something similar).

So, do a:

cat /proc/pci |less

Look for your usb controllers on it.

Look for the usb modules, and then use insmod and modprobe on them appropriately until you get it to work. Your usb mouse should be capable of working, unless there is hardware strangeness here of which I am unaware.

We were using Mdk 9.1 as well.

What specific board are you using? If you want, I can probably cobble together more specific directions.

james at geanoverseas dot com


All times are GMT -5. The time now is 11:25 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.