nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   [BUG REPORT] Keyboard completely lost with 180.41 (http://www.nvnews.net/vbulletin/showthread.php?t=130731)

artem 03-27-09 04:43 PM

[BUG REPORT] Keyboard completely lost with 180.41
 
Sometimes with aforementioned drivers X.org completely loses keyboard - whenever I press any key nothing happens (`xev` returns no events, Ctrl+Alt+Fn doesn't work, num/caps/scroll lock also doesn't work). If I switch to a text console using mouse (it's possible in KDE) then keyboard works just fine.

I have a hal driven X.org configuration (a default for Fedora 10), unfortunately if I restart haldaemon nothing happens - X.org reports that keyboard has been replugged but X.org already has it.

setxkbmap command doesn't help either.

I cannot report any meaningful information, besides that I have pretty default Fedora 10 configuration and I'm running KDE 4.2.1 with Kwin effects turned off.

I have an onboard nVidia Corporation C51PV [GeForce 6150] (rev a2) GPU.

To my sorrow I cannot run NV driver (it just doesn't want to set 1280x1024 on my LCD screen) and with Nouveau driver X.org dies as soon as I log in.

My still relevant log can be found in this topic.

I have temporarily reverted back to 180.29. I hope with these drivers this issue won't haunt me again.

artem 03-31-09 03:20 AM

Re: [BUG REPORT] Keyboard completely lost with 180.41
 
I never shut down my working PC but this problem recently occurs every two days. Please, look at it. A newly started X server and console have keyboard input.

artem 04-12-09 08:23 PM

Re: [BUG REPORT] Keyboard completely lost with 180.41
 
It's X.org bug - the same happens with nv and vesa drivers.

I'm sorry for giving a misleading information.


All times are GMT -5. The time now is 08:05 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.