nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   SLI HUD refuses to go away!? (http://www.nvnews.net/vbulletin/showthread.php?t=130736)

AssaultDrone 03-27-09 06:41 PM

SLI HUD refuses to go away!?
 
I disabled the SLI HUD in the driver options yet it is still there in my games and it keeps randomly coming back on my desktop as well. (desktop is "accelerated" via Plasma/Kwin) Pretty annoying, especially on the desktop. I mean I have a randomly appearing vertical SLI stripe across my screen while I browse the net and what not.

Any idea anyone?

AssaultDrone 04-11-09 06:46 PM

Re: SLI HUD refuses to go away!?
 
Anyone any idea? Even with the new 180.44 drivers the issue is still there. The SLI HUD refuses to go away. There is nothing in the Xorg.conf indication a SLI HUD switch/option and the nvidia control app SLI HUD checkbox has no effect.

xbobmx 04-11-09 07:21 PM

Re: SLI HUD refuses to go away!?
 
The nvidia-settings checkbox has no effect while OpenGL apps are running, and since your desktop is one of them it never does once you've started X.

Do you have something that does `nvidia-settings -l` to restore settings? If so, you probably just need to remove the SliHud line from your ~/.nvidia-settings-rc.


All times are GMT -5. The time now is 11:23 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.