nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   PC beeps while kernel loads and other issues (http://www.nvnews.net/vbulletin/showthread.php?t=130780)

DASPRiD 03-28-09 01:36 PM

PC beeps while kernel loads and other issues
 
Hey there,

First thing, I tested this with latest drivers from the 17*.* series as well as drivers from the 180.* series, so this is probably I general issue. Before I had an XFX Gefoce 8800 GT (factory-OC), and with both series, everything was fine, no problems at all. Since I got the XFX Geforce GTX 260 Black Edition (factory-OC again), I have quite some instability issues:

When booting Linux, the PC (sometimes, like every 3rd or 4th boot) starts to beep very high and rapidly when the kernel loads. This sometimes ends after 5 oder 10 seconds, and sometimes just goes away when I reboot. Another issue is, that sometimes (but not very often) it boots up fine, and when Xorg loads, I get a very tiny resolution (a "ctrl + alt + backspace" usually helps then).

Those are the Linux-only issues I have. Another last issue is on Linux as well as on Windows. After some time of running a 3D-game (10 minutes to 2 hours), it can happen that the screen suddently stays there in a single random color. No reaction at all from the system, and a reboot via the reboot-button of the PC doesn't help. In that case I have to do a cold shutdown via the power button and then start the PC again.

This doesn't look like a heat problem to me, as the GPU temperature stays in the area of 60-70C. Nor does this look like a power problem to me (I have a BeQuiet PSU with 550 Watt, 42 Ampere on the 12V lines).

In the first moment I thought about a defect GFX card, and just sent it back to the shop, but they tested it and just sent it back to me with the notice "No errors found". I don't know if their tests are just not sufficient and the card is probably still defect, but who knows.

Thanks in advance for any kind of help,
Ben

DASPRiD 03-28-09 02:07 PM

Re: PC beeps while kernel loads and other issues
 
I just ran the FurMark on Windows, and got the Single-Color crash within 15 seconds. Also many reviews state, that this card of XFX is mostly broken. I will send it back again and hope to get another model (probably EVGA).

DASPRiD 04-07-09 06:12 AM

Re: PC beeps while kernel loads and other issues
 
Got an EVGA GTX 260 Core 216 now, Didn't had time to check FurMark yet, but after the first boot I had to restart 3 times because of the beeping issue. Anyone got an idea on that?


All times are GMT -5. The time now is 11:13 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.