nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   GTX 260 Performance Issues (http://www.nvnews.net/vbulletin/showthread.php?t=130971)

CynicalPride 04-01-09 03:23 PM

GTX 260 Performance Issues
 
Hello,

I just built 2 systems recently, one for myself, and one for my wife. My wife is currently running Windows Vista 64, I am running openSUSE 11.1 x86_64. We play Lord of the Rings Online, my problem is I am experience severe performance issues under Linux.

My previous system was as follows:

Asus M2N32-SLI-Deluxe
AMD Athlon 5200 X2
4 GB Corsair XMS2X2048 4-4-4-12 800
EVGA Nvidia 7600 GT
Nvidia 180.29 Driver
WD Raptor 10k RPM, sata 1.5

With this configuration, I was able to run LOTRO(Lord of the Rings Online) on Ultra High settings, though I did experience graphics lag at times.

The New configuration is as follows:

Asus M4A79 Deluxe
AMD Phenom II 940
4 GB Corsair Dominator 5-5-5-15 1066
EVGA GTX 260 Superclocked
Nvidia 180.29 Driver(Upgraded to .44 recently, didn't help the problem)
WD Raptor 10k RPM sata 1.5

With this configuration It detects optimal settings as low, and if I turn the Graphics above low, I experience SEVERE graphics lag, followed by a crash to desktop.


Both setups were/are running openSUSE 11.1 x86_64, with WINE 1.1.17. I have been successfully running LOTRO in a WINE/Linux environment for about 1.5 years now, So I am sure this isn't a conflict with LOTRO and WINE. I have tried different versions of WINE, as well as different driver versions.

My wife running the exact same system, in Windows Vista, gets flawless performance(yes I have tried swapping parts back and forth, to check for bad hardware, to no avail).

My question is, is there a way to tell if this is a Driver Issue, a conflict with the GTX 260 and WINE, or some other unknown variable? I have tried everything from a OS re-install, to a swapping hardware, to drivers, to WINE versions, to WINE DLL's. I cannot seem to fix this problem.

I have a fairly good understanding of the linux operating system, nothing to advanced, so If someone could help me track down this problem, I would greatly appreciate it.

ledoc 04-01-09 06:54 PM

Re: GTX 260 Performance Issues
 
Could it be the good old Powermizer(tm) crap? Can you check whether it really switches to the highest freqency and is not stuck in powersave mode?

CynicalPride 04-01-09 07:17 PM

Re: GTX 260 Performance Issues
 
Ledoc,

I have Dual Monitors with Multiple X setup, I monitor the cards temp/speed/powermizer settings on my alternate monitor, all readings show that it's running at max clock rate. Was one of my first guesses.


CynicalPride


All times are GMT -5. The time now is 01:41 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.