nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   help with xorg for 72hz 480p (http://www.nvnews.net/vbulletin/showthread.php?t=131126)

phillyfan1138 04-05-09 08:43 AM

help with xorg for 72hz 480p
 
I have an old 480 by 848 projector that for some weird reasons supports 72hz for the smooth playback of dvds (23.976 fps*3=~72) I have edited the xorg.conf and created a 72hz desktop by using vista and powerstrip to generate modelines. However dvds do not play back smoothly, even with a variety of different modelines. They will play smoothly for a few seconds, then stutter horribly (but with no lost frames) and then become smooth again, and so on. I do not know what I am doing wrong. I am using ubuntu 8.10 and the 177 driver for my 7300le. Here is my xorg.

Section "ServerLayout"
Identifier "Default Layout"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Module"
Load "glx"
EndSection

Section "ServerFlags"
Option "Xinerama" "0"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "keyboard"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "Hitachi LCD PROJECTOR"
HorizSync 31.0 - 78.0
VertRefresh 56.0 - 120.0
Modeline "856x480, 72Hz" 39.535 856 888 976 1096 480 481 484 501 -hsync -vsync
EndSection

Section "Device"
Identifier "Configured Video Device"
Driver "nvidia"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce 7300 LE"
Option "DynamicTwinView" "false"
EndSection

Section "Screen"
Identifier "Monitor0"
Device "Configured Video Device"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Modes "856x480_72.00"
EndSubSection
Option "UseEvents" "True"
Option "UseEDID" "False"
EndSection

Section "Screen"

# Removed Option "TwinView" "1"
# Removed Option "metamodes" "CRT: nvidia-auto-select +296+210, DFP: nvidia-auto-select +0+0"
# Removed Option "metamodes" "CRT: nvidia-auto-select +0+0"
# Removed Option "metamodes" "CRT: 856x480@72 +0+0; CRT: nvidia-auto-select +0+0"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinViewXineramaInfoOrder" "DFP-0"
Option "NoLogo" "True"
Option "TwinView" "0"
Option "metamodes" "CRT: 856x480_72 +0+0; CRT: nvidia-auto-select +0+0"
SubSection "Display"
Depth 24
EndSubSection
EndSection


All times are GMT -5. The time now is 01:45 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.