nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   kde4: plasma 100% cpu problem with 185.* (http://www.nvnews.net/vbulletin/showthread.php?t=131303)

2134 04-09-09 01:49 AM

kde4: plasma 100% cpu problem with 185.*
 
1 Attachment(s)
i have a problem with 185.13 and .19 and kde 4.2.2:
plasma uses 100% cpu, when i kill it, krunner uses 100% ..
this happens on x86_64..removing my .kde4 folder did not help...

any idea, if this is a problem only on my installation or is this a bug in the beta driver ? 180.29 works fine here ..

2134 04-09-09 10:10 AM

Re: kde4: plasma 100% cpu with nvidia > 180.29
 
1 Attachment(s)
same problem with kernel 2.6.29 and nvidia 180.44
any released driver after 180.29 does not work with kde4 for me..

attached a new bug-report with these versions

NismoC32 05-09-09 12:38 PM

Re: kde4: plasma 100% cpu problem with 185.*
 
Have the exact same problem.
Did you find out the reason ?

NismoC32 06-03-09 01:41 AM

Re: kde4: plasma 100% cpu problem with 185.*
 
Bump!

Anyone here have any idea about whats wrong ?
I tried the nvidia driver 180.60 and I still get this problem.

More info:
http://forums.gentoo.org/viewtopic-t...ighlight-.html

sambo57u 06-03-09 07:29 AM

Re: kde4: plasma 100% cpu problem with 185.*
 
No such problems here with Fedora 9,10 using KDE-4.2.(2,3,4), qt-4.5.x on a
number of computers. Make sure you have all the qt-copy patches in the
qt build. Otherwise try turning off effects one by one to see which is the culprit.


All times are GMT -5. The time now is 12:26 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.