nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   GS 7600 Component HD Color Configuration (http://www.nvnews.net/vbulletin/showthread.php?t=131425)

Dragorep 04-12-09 06:48 AM

GS 7600 Component HD Color Configuration
 
In Mythbuntu 8.10, Gigabyte GS 7600 AGP, running 180.11, screen is blue and black, like the red and green are missing. What do I need to do to enable proper component 1080i / 720p please on a Sony HD CRT please? Cable and TV problem already excluded, seems a configuration issue. I tried submitting the requested log file, it is bigger than your server allows. (163K) Please advise what I need to do. Log is now up at http://203.97.234.182/nvidia-bug-report.log

Dragorep 04-12-09 06:48 PM

Re: GS 7600 Component HD Color Configuration
 
Reading from the readme

ftp://download.nvidia.com/XFree86/Li...DME/README.txt

It seems I should have

Option "TVOutFormat" "COMPONENT"

somewhere in my /etc/X11/xorg.conf file, the thing is there does not seem to be enough information to tell me where it needs to go!

Also it is not clear if I need to define one or some screen resolutions such as PAL-G , 576i, 576p, 720p and 1080i This is for New Zealand and it seems to me any of those might be applicable at some point in time.

Any clarification would be appreciated, either here, in the readme, or preferably in both!

Perhaps I should have:

Section "Screen"
Identifier "Screen1"
Device "Device1"
Monitor "Monitor1"
DefaultDepth 24
Option "TwinView" "0"
Option "metamodes" "TV: nvidia-auto-select +0+0"
#{START EDIT}
Option "TVOutFormat" "COMPONENT"
Option "TVStandard" "PAL-G" "576i" "576p" "720p" "1080i"
#{END EDIT}
SubSection "Display"
Depth 24
EndSubSection
EndSection

In advance thank you.


All times are GMT -5. The time now is 09:41 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.