nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Help with X modeline (http://www.nvnews.net/vbulletin/showthread.php?t=13156)

combinatorics 06-10-03 11:54 AM

Help with X modeline
 
1 Attachment(s)
Hi all,

I've got a problem with my X configuration that I can't figure out for the life of me.

I've got a nforce tv-out setup, and my problem is that right after I do startx, there are about 5 seconds of flickering on my TV before X will 'lock' on a resolution and display properly. This will run in an embedded sense (like an appliance, I just turn it on and off and let it go), and this frequency thrashing before startup looks terrible.

I've looked through the XFree86.0.log and it seems that the flickering is due to scores of video modes being tested before the correct one is found. I have no idea how to specify this correct mode (modeline?) in my config so the flickering will go away.

I'm shooting for a nice 640x480 resolution.

Attached for your reading pleasure are the XF86Config-4 and XFree86.0.log files of the offending system in question. I'd really appreciate any suggestions whatsoever.

Thanks in advance.

combinatorics 06-10-03 11:55 AM

1 Attachment(s)
And here's the XF86Config-4 file.

Thanks again.


All times are GMT -5. The time now is 11:02 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.