nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   [BUG REPORT] 180.51, not there yet (http://www.nvnews.net/vbulletin/showthread.php?t=131717)

falolaf 04-19-09 06:50 AM

[BUG REPORT] 180.51, not there yet
 
1 Attachment(s)
Hi,

openSUSE 11.1
KDE 4.2.2
Nvidia Geforce 7500LE
AMD Athlon X2, 3800+

Screen corruptions and total freeze of system. With or without compositing.

The report is taken after a har reboot of the system so I don't know how helpfull it is.

With maxcpus=1 there are no corruptions or freezes.

What else can I provide? Please tell me!

/Anders

pavlinux 04-19-09 08:11 AM

Re: [BUG REPORT] 180.51, not there yet
 
Quote:

Originally Posted by falolaf (Post 1986585)
Hi,
With maxcpus=1 there are no corruptions or freezes.

Add to grub or lilo "1" os "S"
Аfter boot, run #Xorg, if all o.k., tune you SuSE.

falolaf 04-20-09 03:09 AM

Re: [BUG REPORT] 180.51, not there yet
 
Quote:

Originally Posted by pavlinux (Post 1986606)
Add to grub or lilo "1" os "S"
Аfter boot, run #Xorg, if all o.k., tune you SuSE.

I have tried your suggestions, but can you tell me what I should expect? What do you meen with all o.k.?

When running Xorg I see a greyish background and an X as a mouse pointer, but nothing else.

/Anders


All times are GMT -5. The time now is 09:31 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.