nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   FC10 wont run new and old drivers together (http://www.nvnews.net/vbulletin/showthread.php?t=131815)

binarysystems 04-21-09 06:33 AM

FC10 wont run new and old drivers together
 
I have two cards FX5200 and 8500GT
the FX needs latency drivers and the GT needs new drivers.
I cannot get them the load together
any ideas :(
http://www.nvnews.net/vbulletin/showthread.php?t=130493

dk75 04-21-09 11:19 AM

Re: FC10 wont run new and old drivers together
 
DKMS only can manage that, thought it needs to bootup with another ( different ) kernel to load other driver and it must use special DKMS nVidia kernel module which I dunno how to make.

mooninite 04-21-09 11:50 AM

Re: FC10 wont run new and old drivers together
 
You can't do this, and I don't know why you thought you could. Posting new thread after new thread won't help either.

conky 04-21-09 01:51 PM

Re: FC10 wont run new and old drivers together
 
The legacy driver supports both cards according to its README: http://us.download.nvidia.com/XFree8...ppendix-a.html

You'll either have to use the legacy driver to run both cards, or use the newer driver on the 8500 GT and the open source nv driver on the FX5200. You cannot use both the legacy and new drivers at the same time.


All times are GMT -5. The time now is 05:21 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.