nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA GeForce 200 Series (http://www.nvnews.net/vbulletin/forumdisplay.php?f=60)
-   -   EVGA GTX 260 216 - Fan speed stuck at 40% ? (http://www.nvnews.net/vbulletin/showthread.php?t=132319)

Mathesar 05-02-09 05:03 PM

EVGA GTX 260 216 - Fan speed stuck at 40% ?
 
I ran GPU-Z and had it log my temps etc. while playing L4D, After 30 minutes of playing my GTX 260's GPU temp reached 70C max, but I noticed the fan speed never changes? Its always at 40% / 1400RPM no matter what temp its at.

When I go to Adjust GPU settings in Nvidia control panel the GPU FAN is set on Auto control but when I choose Manual control it lets me adjust the % slider but when I click Apply it goes back to 40%.

Is this normal behavior or am I missing something. Is 70C even anything to worry about? (Idle temp is 49C)

Thanks.

Running driver 182.50 + WinXP SP3

sillyeagle 05-02-09 06:49 PM

Re: EVGA GTX 260 216 - Fan speed stuck at 40% ?
 
That's how mine is. I use EVGA precision for OCing, and even when I set to auto it stays at 40%, even if the chip hits 90 it stays at 40%. I have to manually set it to 60% if I want to play Clear Sky or such otherwise it'll hit 90C.

The thought it was an EVGA Precision bug but I guess not.

Dazz 05-03-09 06:34 AM

Re: EVGA GTX 260 216 - Fan speed stuck at 40% ?
 
Same Happens for me also with a GTX 192 core.

GeniusPr0 05-03-09 06:39 AM

Re: EVGA GTX 260 216 - Fan speed stuck at 40% ?
 
it shouldn't be like that with 182.08 + evga precision 1.7.1


you should also look into undervolting your video card

i have mine set @ .925v @ stock and 1.15v for my overclock (756/1512/1200)

idles 37 and load is around 50c-55c w/ fan speed around 45% (depending on game)

K007 05-03-09 07:23 AM

Re: EVGA GTX 260 216 - Fan speed stuck at 40% ?
 
wow thats hot..

Mathesar 05-03-09 01:36 PM

Re: EVGA GTX 260 216 - Fan speed stuck at 40% ?
 
Quote:

Originally Posted by GeniusPr0 (Post 1996741)
it shouldn't be like that with 182.08 + evga precision 1.7.1


you should also look into undervolting your video card

i have mine set @ .925v @ stock and 1.15v for my overclock (756/1512/1200)

idles 37 and load is around 50c-55c w/ fan speed around 45% (depending on game)

Ah I wasn't aware of evga precision, I installed it and now im able to manually adjust fan speeds, at 60% the max temp is 63C and idle temp dropped to 44C, I wanted to try the EVGA Voltage tuner program but it says not compatible with 182x drivers (yet), Anyhow Thanks for the info!

GeniusPr0 05-04-09 11:55 AM

Re: EVGA GTX 260 216 - Fan speed stuck at 40% ?
 
Quote:

Originally Posted by Mathesar (Post 1996870)
Ah I wasn't aware of evga precision, I installed it and now im able to manually adjust fan speeds, at 60% the max temp is 63C and idle temp dropped to 44C, I wanted to try the EVGA Voltage tuner program but it says not compatible with 182x drivers (yet), Anyhow Thanks for the info!

EVGA voltage tuner will work with 182.08 or older versions OR 185.81. NOTHING IN BETWEEN THOSE VERSIONS.

enjoy :).

Dazz 05-09-09 06:49 PM

Re: EVGA GTX 260 216 - Fan speed stuck at 40% ?
 
With the latest drivers seem to control the fan, goes from 40% to 50%.


All times are GMT -5. The time now is 03:15 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.