nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Compiled Legacy Driver 71.86.09 On Debian 5.0 And SuSE 11.1 (http://www.nvnews.net/vbulletin/showthread.php?t=132541)

stresstux 05-06-09 12:06 PM

Compiled Legacy Driver 71.86.09 On Debian 5.0 And SuSE 11.1
 
1 Attachment(s)
Hello,

I have an old TNT2 graphics card running on an old PIII system with 256 MB RAM. Usually I let the legacy driver being compiled for a customized kernel. The compilation also worked fine for the new version of the nvidia driver 71.86.09 but neither on the Debian system nor on the OpenSuSE 11.1 the xserver starts.

On both systems I get the error message that

Quote:

undefined symbol: AllocateScreenPrivateIndex
couldn't be found while loading the nvidia.drv.so. Is there any incompatibility between this version of the driver and the standard version of the Xorgserver?

dr_asfak 05-06-09 01:03 PM

Re: Compiled Legacy Driver 71.86.09 On Debian 5.0 And SuSE 11.1
 
No, it's not compatible with xorg 1.5 and later. But will soon be in...2099 (not in 2009)

Stresstux, your last option is to use Mandriva 2009 (not 2009.1), or Opensuse 10.1. These distros comes with xorg 1.4 and 3D acceleration works.

stresstux 05-07-09 04:04 PM

Re: Compiled Legacy Driver 71.86.09 On Debian 5.0 And SuSE 11.1
 
OpenSuSE 10.1 is no longer supported by opensuse.org. I deleted it from my machine last year. Besides, on OpenSuSE 11.0 the driver version 71.86.06 works fine. So there might be a little hope for solving the compatibility problem with the new xorg server 1.5. ;)


All times are GMT -5. The time now is 07:33 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.