nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   x fails to start; 180.51; Quadro FX570; kernel 2.6.18-8 (http://www.nvnews.net/vbulletin/showthread.php?t=132878)

Deanne 05-13-09 02:42 PM

x fails to start; 180.51; Quadro FX570; kernel 2.6.18-8
 
1 Attachment(s)
Please see the attached bug report.

I have searched the forums all day for help on this but cannot find a solution.

I have a new Quadro FX570 card in a Dell Precision 490 workstation. I installed driver version 180.51. The installation appears to be successful, but perhaps I don't know what I'm talking about. When booting, the X server fails to start. The NVIDIA logo flashes up 2 or 3 times during the boot, and alternates with a black login screen. Ultimately I get a blue screen stating "Failed to start the X server (your graphical interface). ..."

From reading the log files and the README files on the nvidia webpage, I cannot determine what to do to fix the problem. The only things I could find that might be an issue are:
1. glibc -- mine is libc.so.6 (the README file says that it should be libc.so.*>6)
2. the README file says that applications such as "glxgears" will be in /usr/X11R6/bin/ however mine are in /usr/bin/

Could either of these be the problem? Or perhaps I need a new version of X.Org?

I do appreciate any suggestions you can provide for this newbie. I also tried installing driver version 177.82 but got the same results.


All times are GMT -5. The time now is 01:45 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.