nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA GeForce 200 Series (http://www.nvnews.net/vbulletin/forumdisplay.php?f=60)
-   -   BFG GTX 260 Maxcore (http://www.nvnews.net/vbulletin/showthread.php?t=132933)

MaysitoJr 05-14-09 11:27 AM

BFG GTX 260 Maxcore
 
Hello fellas, i just purchased a brand new BFG Geforce GTX 260 Core 216 Maxcore, and last night i was very excited to get this baby on... but something happened.

I installed it on my pc (see sig), and when i powered it on i realized that the gpu fan was not spinning...

I got really scared because i know how hot this babies tend to get, so i shut it down inmediately. After that i tried to install the card using different 6-pin connectors and still got nothing, the fan was simply not moving. But here's the strange part: the fan is actually trying to spin (it moves slightly) but it never gets to complete one cycle.

Before getting the 260, i had a Sapphire Radeon 4870 so i believe it is not a problem related to my PSU... or am i wrong??

Any feedback will be very appreciated guys, im desperate here...

Thanks a lot in advance....

Richard.

Revs 05-14-09 11:33 AM

Re: BFG GTX 260 Maxcore
 
Sounds like a faulty fan to me. RMA time :o

john19055 05-14-09 09:50 PM

Re: BFG GTX 260 Maxcore
 
Sounds like a bad fan to me too.

MaysitoJr 05-15-09 12:27 PM

Re: BFG GTX 260 Maxcore
 
Thanks for the replies guys, ill just return it :(

SLippe 05-15-09 03:19 PM

Re: BFG GTX 260 Maxcore
 
You did uninstall the ATI drivers first, right? Doubt that would matter as far as the fan not spinning, but you never know. If you can look under the hood, you might try and see if the fan is plugged into the card well. Just a suggestion. Probably RMA time. :(

MaysitoJr 05-15-09 07:25 PM

Re: BFG GTX 260 Maxcore
 
Thanks for the reply SLippe, RMA is not a good option for me because i import all things from the US (i live in Peru) and that usually takes between 2-3 weeks to arrive :( (plus expensive shipping)

I tried to check under the cooling system if the fan was connected, and it was apparently all ok...

It seems it is RMA time :(

Bman212121 05-15-09 08:51 PM

Re: BFG GTX 260 Maxcore
 
Nothing was lodged in the fan? Maybe a screw isn't tightened all the way down underneath the blades. Can you spin it freely by hand?

MaysitoJr 05-15-09 11:25 PM

Re: BFG GTX 260 Maxcore
 
Quote:

Originally Posted by Bman212121 (Post 2007067)
Nothing was lodged in the fan? Maybe a screw isn't tightened all the way down underneath the blades. Can you spin it freely by hand?

I tried that, and it spin flawlessly at first but later it started to grind. I could try to disassemble it but then i would lose the warranty...


All times are GMT -5. The time now is 05:51 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.