nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   help with XFree86-4.3.0 (http://www.nvnews.net/vbulletin/showthread.php?t=13388)

bjlockie 06-14-03 06:49 PM

help with XFree86-4.3.0
 
I reinstalled all my XFree86 from scratch because my QT wasn't working.
Before I even got to QT, I tried a simple startx with the server exits
immediately with no output.
I was using the closed source nvidia driver but I also tried to native
nv driver in XFree86-4.3.0.

I suspect something is missing.
I suspected no mtrr support in the kernel because of what the nvidia
driver printed in dmesg but cat /proc/mtrr has something (so is it correct?).

Does anyone know what to try next?

0: nvidia: loading NVIDIA Linux x86 nvidia.o Kernel Module 1.0-4349 Thu Mar 27 19:00:02 PST 2003
mtrr: no MTRR for c0000000,4000000 found

cat /proc/mtrr
reg00: base=0x00000000 ( 0MB), size= 512MB: write-back, count=1
reg01: base=0xc0000000 (3072MB), size= 128MB: write-combining, count=1

bjlockie 06-14-03 07:52 PM

That log said nothing but I found the problem.
My default window manage was KDE but I did not have KDE installed anymore.
Instead of giving me an error, it just silently quit.


All times are GMT -5. The time now is 09:30 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.