nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Microsoft Windows XP And Vista (http://www.nvnews.net/vbulletin/forumdisplay.php?f=11)
-   -   Couldnt "boot" to windows due to xmllite.dll Bad Image...Cause? (http://www.nvnews.net/vbulletin/showthread.php?t=134299)

XDanger 06-10-09 02:44 PM

Couldnt boot to windows due to xmllite.dll Bad Image...Cause?
 
Vista 64 sp2

I replaced the .dll from the sources file in the installation dvd so I can get into windows but still have some Bad Image error messages.

atm I'm looking at
Quote:

Originally Posted by RGSC - Bad Image
C:\Windows....\napinsp.dll is either not designed to run on Windows or it contains an error. Try installing the program again.....blah blah blah"

The computer locked up while I was playing GTAIV ,Did the russian noobs I was pwning get pissed off and attack my PC?

Ive looked for my Vista backup image so I can mount it and copy the other dll's but I must have deleted it :(


NapiNSP.dll 6.0.6001.18000 in system32 is 61.5kb but in sysWOW64 is 49kb


I ran the sfc /scannow and it seemed to fix a different .dll but this one is still bad

This is from the CBS log

5: Hard Link File: Source = [l:262{131}]"\SystemRoot\WinSxS\amd64_microsoft-windows-n..ider-infrastructure_31bf3856ad364e35_6.0.6001.18000_non e_083bdc4c478e57f6\NapiNSP.dll", Destination = [l:70{35}]"\??\C:\Windows\System32\NapiNSP.dll"

Looks like it replaced the bad file there but still bad...


All times are GMT -5. The time now is 09:40 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.