nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   PCI 8400 GS causes Ubuntu hang at boot (http://www.nvnews.net/vbulletin/showthread.php?t=134682)

raymondvillain 06-18-09 08:45 PM

PCI 8400 GS causes Ubuntu hang at boot
 
1 Attachment(s)
I have a 5 year old HP desktop. Pentium 4 motherboard has onboard graphics (Intel 82565G) that share system ram for video memory. Running Ubuntu 9.04 Jaunty. Works well with onboard graphics, except Google Earth is very slow and jerky.

Bought a PNY VERTO 8400 GS PCI card and installed it. Downloaded Nvidia 185.18 drivers and installed them, following the instructions in http://ubuntuforums.org/showthread.php?t=1125400.

Then I have to re-boot. So I do, and enter the BIOS setup screen to disable onboard graphics, and enable the PCI graphics card. Then I exit the BIOS setup, and the display (there are 2, one to each video output jack) connected to the PCI graphics card comes alive with the Ubuntu startup procedure (grub loader messages, etc.) so I know that the system has found the new graphics card and it is working at some level. But then the graphics mode kicks in, the Ubuntu logo appears, and everything comes to a halt.

I have booted to the recovery mode and tried fixing things there, but no luck. Many lines of text scroll past, then it stops at

Quote:

udevd -event[1204] /bin/mkdir /var/run/network: abnormal exit
and hangs.

Xfix didn't help either. When I go to system>administration>hardware drivers it tells me that "no proprietary drivers are installed on this system".

Is there some special technique for getting things to work in a system that has onboard graphics? Does anyone have any suggestions? I have not yet tried to use an earlier release of the driver. That's the next step, unless someone has a better idea.

Need to add that even if I boot to the Jaunty live CD, once I select an option, the graphics mode takes over, the Ubuntu logo appears, and very quickly everything hangs. Does that mean that Jaunty has something bad wrong with it?

ticket 10-08-09 05:35 PM

Re: PCI 8400 GS causes Ubuntu hang at boot
 
I am having a similar problem:

http://www.nvnews.net/vbulletin/show...7&postcount=54

Thinking it is a hardware problem, as the O/S Vesa drivers should allow you to see something.


All times are GMT -5. The time now is 05:00 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.