nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   Does 2.5.7x + Nforce2 = works? (http://www.nvnews.net/vbulletin/showthread.php?t=13556)

bahamot 06-18-03 05:30 AM

Does 2.5.7x + Nforce2 = works?
 
anyone knows/manages to get 2.5.7x kernel works under nforce2??

Cao 06-26-03 07:06 PM

IDE works.

As 2.5.73-bk4, agp support has been fixed.

Audio works with the intel8x0 driver .

I made a few changes to nvnet so it compiles with 2.5.x, but the module won't load. I can post a patch if you wanna try.

ACPI is still not working.

So, I think it's very usable, except for the nvnet thing.

bahamot 06-26-03 08:39 PM

errr......
so the net not working?
anyway i didn't even manage to get "make modules_install" work

criminala 06-29-03 03:59 AM

nvnet is LAN right ??

bahamot 06-29-03 06:17 AM

Quote:

Originally posted by criminala
nvnet is LAN right ??
yeap


All times are GMT -5. The time now is 01:56 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.