nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Solaris (http://www.nvnews.net/vbulletin/forumdisplay.php?f=45)
-   -   evga GTX 295 CO-OP not recognized as nvidia card under OpenSolaris (http://www.nvnews.net/vbulletin/showthread.php?t=136128)

ManAtArms00 07-21-09 05:34 AM

evga GTX 295 CO-OP not recognized as nvidia card under OpenSolaris
 
Using OpenSolaris snv_117 (clean install) also tried under OpenSolaris 2009.06

I used to have a LeadTek WinFast GTX 295 graphics card. It was recognized correctly as a dual GPU nvidia card in nvidia-config and ran Compiz beautifully. Unfortunately, the card had some (other) issues and I had to exchange it for an evga GTX 295 CO-OP card. Now when I log in, all I get is a white screen. When I spin the cube, it turns and I can see it spin but the faces of the virtual desktops and all windows are white and it spins very slowly. Also, nvidia-config thinks it's not an nvidia card and GLX isn't loaded.

I've even tried using my own /etc/X11/xorg.conf file (Xorg -configure and tailored manually as well as with nvidia-xconfig) and that doesn't work. My keyboard ends up screwed up typing a random number of jiberish with every keystroke.

I've also downloaded the latest nvidia drivers from their Website.

Can anyone shed some light on my predicament?


All times are GMT -5. The time now is 03:26 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.