nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA GeForce 200 Series (http://www.nvnews.net/vbulletin/forumdisplay.php?f=60)
-   -   Corrupt video, anyone else see this before? (http://www.nvnews.net/vbulletin/showthread.php?t=137730)

mrgimble 08-22-09 08:45 AM

Corrupt video, anyone else see this before?
 
My GTX 295 recently started with the Nvlddmkm and then quickly progressed to what you see in the picture. This is at boot, no overclocking, if I reset the system over and over it eventually comes up OK but then quickly corrupts again. My old 7800 works OK.

http://i189.photobucket.com/albums/z...295Corrupt.jpg

ATi 08-22-09 10:08 AM

Re: Corrupt video, anyone else see this before?
 
yes I seen it before! it was when my 4870x2 died:) They give me a GTX295:) its dying RMA it ASAP you'll get a working one in about 1/2 week sorry for your lost :(

lamarodom007 08-23-09 06:14 PM

Re: Corrupt video, anyone else see this before?
 
RMA time.

mrgimble 08-24-09 08:39 AM

Re: Corrupt video, anyone else see this before?
 
Card is on its way back now. Just when I wanted to play Wolfenstein. :(

ATi 08-24-09 08:55 AM

Re: Corrupt video, anyone else see this before?
 
Quote:

Originally Posted by mrgimble (Post 2072649)
Card is on its way back now. Just when I wanted to play Wolfenstein. :(

I know how you feel my 4870x2 died the same day left 4 dead came out:( be patient:)

h412v3y 08-24-09 09:51 AM

Re: Corrupt video, anyone else see this before?
 
2 Attachment(s)
oh nooo i hope mine hasent died,,,,,,,,,

this happend to me yesterday after taking my graphics card back of my unkle

ATi 08-24-09 10:31 AM

Re: Corrupt video, anyone else see this before?
 
Quote:

Originally Posted by h412v3y (Post 2072671)
oh nooo i hope mine hasent died,,,,,,,,,

this happend to me yesterday after taking my graphics card back of my unkle

its not dead yet but you will have to RMA it sorry:( the same thing as mrgimble's card its dying soon you will just get a black screen

h412v3y 08-24-09 10:57 AM

Re: Corrupt video, anyone else see this before?
 
what does that meen.....weird.,....

its working fine now.........

i herd it could be due to overheating..........if i clean the card it would work fine???

ATi 08-24-09 11:13 AM

Re: Corrupt video, anyone else see this before?
 
it may be overheating dust it off did you plugged the card in right? does your screen go blank? my screen looked 100% the same as your screenshot h412v3y before it died..whats your temps? does it do that in SAFE MODE or in the BIOS? if it does then it would be safe to say its the card dieing

h412v3y 08-24-09 02:51 PM

Re: Corrupt video, anyone else see this before?
 
1 Attachment(s)
weird now its like this

h412v3y 08-24-09 02:53 PM

Re: Corrupt video, anyone else see this before?
 
Quote:

Originally Posted by ATi (Post 2072690)
its not dead yet but you will have to RMA it sorry:( the same thing as mrgimble's card its dying soon you will just get a black screen

my catalyst controll center is not loading hmmmmmmmmmmmmmmmm

ATi 08-24-09 11:44 PM

Re: Corrupt video, anyone else see this before?
 
Quote:

Originally Posted by h412v3y (Post 2072862)
my catalyst controll center is not loading hmmmmmmmmmmmmmmmm

use a driver cleaner in safe mode and install ATI Catalyst 9.8..if your still having issues make a new thread here

http://www.nvnews.net/vbulletin/forumdisplay.php?f=6


All times are GMT -5. The time now is 03:50 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.