nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Gaming Central (http://www.nvnews.net/vbulletin/forumdisplay.php?f=12)
-   -   slight problem (http://www.nvnews.net/vbulletin/showthread.php?t=137900)

candle_86 08-25-09 08:39 PM

slight problem
 
Upgraded last night to XP x64, now mass effect will not run, after the first cut scene it hard locks and just loops the audio file saw it do this for 20 minutes hoping lol. It ran fine last night.

its XP X64 190 drivers and dX id updated to latest DX9C

NarcissistZero 08-25-09 09:01 PM

Re: slight problem
 
Runs fine on my 64bit machine, both Vista and Win7... might be an XP only problem?

nekrosoft13 08-25-09 09:07 PM

Re: slight problem
 
why would you use xp 64bit?

candle_86 08-25-09 09:22 PM

Re: slight problem
 
a bug that wont go away, but it trys to start in xp 64 and cant, i have wiped my bios and partitioned both drives yet it comes back everytime i install windows lol

LORD-eX-Bu 08-25-09 09:27 PM

Re: slight problem
 
must be karma :lol:

candle_86 08-25-09 09:29 PM

Re: slight problem
 
dunno but it attacks my system DLL's with its own DLL's and it cant do this on xp64, my system DLL's are 64bit, the program's are 32bit, so I won

mojoman0 08-25-09 09:45 PM

Re: slight problem
 
whoa pretty sure XP64 isnt even supported by Microsoft anymore so I wouldn't expect too much out of it nor would I advise using it. and is this really candle

Lfctony 08-25-09 11:16 PM

Re: slight problem
 
Did you try with the 1.02 patch that came out yesterday?

candle_86 08-25-09 11:58 PM

Re: slight problem
 
yea finally got it working, reinstalled nforce drivers go figure, and yes im really candle


All times are GMT -5. The time now is 03:58 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.