nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Microsoft Windows 7 (http://www.nvnews.net/vbulletin/forumdisplay.php?f=62)
-   -   COM surrogate has stopped working (http://www.nvnews.net/vbulletin/showthread.php?t=138481)

Maverick123w 09-08-09 08:01 PM

COM surrogate has stopped working
 
Just finished up getting everything on here that I wanted and I was getting ready to run vantage and 3dmark 06 and I get a "com surrogate has stopped working" error everytime I launch them.

A quick look over google seems like it can have something to do with nero and divix (neither of which are on here) I also can't get the wei to finish, it fails at the end everytime with an error about getting an error from hardware or drivers or something.

All my games are working great, but I'd like to run these just for ****s and giggles.

The problem signature is

Problem Event Name: APPCRASH
Application Name: DllHost.exe
Application Version: 6.1.7600.16385
Application Timestamp: 4a5bc6b7
Fault Module Name: FMSI.dll
Fault Module Version: 3.20.1.1
Fault Module Timestamp: 49b76dd9
Exception Code: c0000005
Exception Offset: 000534ff
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

A search through futuremark's website proved useless, and all I could find was that it may have something to do with the future mark system info dll. Was wondering if anyone has ever run into this problem before.

seeker 09-08-09 11:58 PM

Re: COM surrogate has stopped working
 
Maybe this will help put it into perspective>

http://blogs.msdn.com/oldnewthing/ar...2/9413816.aspx


All times are GMT -5. The time now is 05:41 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.