nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Problem to clone an DFP (720p) to TV (svideo) (http://www.nvnews.net/vbulletin/showthread.php?t=140108)

rename 10-16-09 02:27 AM

Problem to clone an DFP (720p) to TV (svideo)
 
Hello,

follow situation is geiven. I have connected my Multimedia Computer with an HD-Beamer (720p) and a small TV-Screen. Both displays are riquire. I want to use the TV-Screen to control my music library - the beamer to watch TV. Both displays have the same content, but a differnt resolution. (Beamer: 1280x720, TV-Screen: 600x460). The beamer has a hdmi-connector, zje TV-Screen has only a composit connector (I control this over SVIDEO).

Follows my xorg.conf:

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 1.0 (buildmeister@builder57) Thu Apr 16 17:18:41 PDT 2009


Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0"
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "Module"
Load "dbe"
Load "extmod"
Load "type1"
Load "freetype"
Load "glx"
EndSection

Section "InputDevice"

# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "Unknown"
HorizSync 28.0 - 33.0
VertRefresh 43.0 - 72.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce 8400 GS"
BusID "PCI:1:0:0"
Screen 0
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "NoLogo" "False"
Option "Overlay" "True"
Option "TwinView" "True"
Option "NoTwinViewXineramaInfo" "False"
Option "NoFlip" "False"
# Option "UseDisplayDevice" "TV"
Option "DynamicTwinView" "True"
Option "MetaModes" "TV: 1024x768, DFP: 1280x720"
Option "TwinViewXineramaInfoOrder" "DFP, TV"
Option "TwinViewOrientation" "clone"
Option "TVStandard" "PAL-G"
Option "TVOutFormat" "SVIDEO"
SubSection "Display"
Depth 24
EndSubSection
EndSection


I know, that my real tv-resolution not 1024x768 is, but the resolution will automaticly resize (I cant catch the English word - I hope, you understand).

My Problems:
I tried the driver versions: 180.60, 185.18.04, 190.36 - every driver have the same behavoir.

The beamer resolution will set to 1280x768. The beamer works, but the news ticker don't look nice.

(II) NVIDIA(0): Validated modes:
(II) NVIDIA(0): "TV:1024x768,DFP:1280x720"
(II) NVIDIA(0): Virtual screen size determined to be 1280 x 720

Second problem: The TV-Screen is cutted. On right, I missing 200 points. I Ifraid, the driver mixed the TV and DFP resolution.

Is it possible to get a cloned screen with different resolutions? What have I to do?

Thanks for reply


All times are GMT -5. The time now is 03:07 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.