nV News Forums


nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   7600 GO - Linux x86 drivers (http://www.nvnews.net/vbulletin/showthread.php?t=140757)

kojot89 10-31-09 04:21 PM

7600 GO - Linux x86 drivers
I am user of NVIDIA GeForce 7600 Go graphic card. I want to use this card on Linux x86 system, but I can not find working drivers.

NVIDIA Company maintain that this card should work with following driver:

I have tried this driver on following Linux distributions:
Ubuntu 9.08 with GNOME 2.28.0 and x86 architecture
Ubuntu 9.10 with GNOME 2.28.0 and x86 architecture
Mandriva 2009.1 with KDE 4.3.2 and x86 architecture
OpenSuse 11.1 with KDE 4.3.2 and x86 architecture
PLDLinux with GNOME 2.28.0 and x86 architecture

I always checked if the installation was succesful. I am sure that this driver does not work with GeForce Go 7600 on any Linux 32-bit distribution. The X-server does not start when i am using NVIDIA driver.

I have also tried previous version of drivers:
version 173
version 185
version 96
but the effect is the same.

What driver should I install to work with Linux system and to have access to 3D acceleration and other advanced graphical card function?

Dragoran 10-31-09 04:45 PM

Re: 7600 GO - Linux x86 drivers

Please attach a bug report file.

kojot89 11-05-09 09:56 AM

Re: 7600 GO - Linux x86 drivers
1 Attachment(s)
I have installed nvidia-190.42-0 on Ubuntu 9.10 with GNOME 2.28.1.
After installing system starts normally, during booting NVIDIA logo appears. Driver seems to work, beacause 3D acceleration work (without NVIDIA driver Stellarium works very slow, with low fps).
But after second boot, screen starts blinking (it looks like continously resolution changing). I can't switch to other tty, because i can't read blinking letters.
I've created nvidia-bug-report.log during ssh. I join log archive to my post.
Thanks for help.

kojot89 11-06-09 03:18 PM

Re: 7600 GO - Linux x86 drivers
I added the following parameter to grub kernel line:
and now driver seems to work, but I am not sure if it's a good idea. Any other ideas?

conky 11-06-09 03:48 PM

Re: 7600 GO - Linux x86 drivers
From your bug report:

[ 30.980135] vmap allocation for size 16781312 failed: use vmalloc=<size> to increase size.
[ 30.980373] NVRM: RmInitAdapter failed! (0x23:0xffffffff:697)
[ 30.980377] NVRM: rm_init_adapter(0) failed
The readme explains the options for fixing this problem: http://http.download.nvidia.com/XFre...hapter-09.html

You could also try a 64-bit distribution.

All times are GMT -5. The time now is 07:57 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.