nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA GeForce 200 Series (http://www.nvnews.net/vbulletin/forumdisplay.php?f=60)
-   -   XFX GTX 260 Black Edition (http://www.nvnews.net/vbulletin/showthread.php?t=140903)

24inchGamer 11-04-09 12:18 PM

XFX GTX 260 Black Edition
 
Hi Guys,
Just picked up this card and im pretty impressed so far!
I ran TechPowerUp's GPUTool and with the stock clocks I get errors every now and again when running the stability test. Is this normal?

Also while run the test the fan seems to be a little loud, almost as if the heatsink enclosure is vibrating, im not sure.

Any advice here would be appreciated, thanks for your help!

snowmanwithahat 11-04-09 12:59 PM

Re: XFX GTX 260 Black Edition
 
I'm not sure exactly what the tool is you're using but that's not normal to get errors of any sort with a stock card.

Download and try ATI tool.... it'll give you some crap about drivers not working, it's fine though, just install anyway.

The overclocking features of the tool will be disabled but you can still scan for artifacts... that's the key thing. Disable FRAPS if you have it running and run ATI tool, test it for upwards of 10 minutes at first ... if it works fine try and hour or something when you go to class / work / school... w/e

Just start small... it's easy to detect overheating errors early when cards first fire up... it doesn't take long to start overheating. If the short benchmark works out but it starts to get errors when you go for longer ones there may be a slight issue with the clocks being just a tad over what is stable.

Best of luck to you... for the record 80+ C is about where mine was at after extended use when I had a gtx 260. If you're seeing upwards of 100+ then I'd be worried (although GTX 280's run at that.... and still work)

24inchGamer 11-04-09 01:44 PM

Re: XFX GTX 260 Black Edition
 
Thanks for the reply.
Just ran ATI Tool, it ran for 51.66 seconds and then said Delta of 116 in 2 pixels (58.00 avg).
Then an error popped up saying could not open log file for writing.

Do you think this card needs to be replaced?

Also while running the test the card seemed to make a low buzzing/hum sound

Thanks again

p.s. Im running Win 7 X64

*update: Ran it again and it bing'd at me about 50 times, constant errors, now its stopped again. Temps are at 73 deg C load, 45 idle, Stock speeds.

*update 2: I have just run the test another 2 rounds for 10 minutes with no errors.

XDanger 11-04-09 02:12 PM

Re: XFX GTX 260 Black Edition
 
Quote:

Originally Posted by 24inchGamer (Post 2117054)
Do you think this card needs to be replaced?

Yes, Keep sending them back till you get a good one.

Johnny C 11-04-09 03:15 PM

Re: XFX GTX 260 Black Edition
 
RMA...card is defective...


All times are GMT -5. The time now is 08:05 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.