nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   X fails to start after card upgrade (http://www.nvnews.net/vbulletin/showthread.php?t=140966)

toddbailey 11-05-09 12:35 PM

X fails to start after card upgrade
 
4 Attachment(s)
Hello,

having difficulty getting X to start after upgrading to 9800 gt

I've tried 190.42, and a few variations of the 185 series

all attempts have failed, I've tried running the uninstall option of nv installer as well.

error logs all report unable to locate device.


This is a m2n4 sli asus m/b running in single card mode. fwiw

Running Fedora F11 on Kernel 2.6.30.9-90 and Gnome 2.26.3

the previous card was a 6800 ultra and had no issues when installing drivers

conky 11-05-09 01:12 PM

Re: X fails to start after card upgrade
 
Quote:

vmap allocation for size 16781312 failed: use vmalloc=<size> to increase size.
NVRM: RmInitAdapter failed! (0x26:0xffffffff:1119)
NVRM: rm_init_adapter(0) failed
You need to increase vmalloc. Look in the Nvidia driver README explains how to fix this: http://http.download.nvidia.com/XFre...hapter-09.html

toddbailey 11-05-09 02:10 PM

Re: X fails to start after card upgrade
 
well, that was a painless fix,
I randomly chose 256M, or double the default 128M
With 4 gig system memory, I can afford to loose 128mb
I doubt that it will be a performance issue

thank you.


All times are GMT -5. The time now is 09:05 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.