nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   vdpau don't work: error 5620 (http://www.nvnews.net/vbulletin/showthread.php?t=142225)

pico977 12-06-09 11:04 AM

vdpau don't work: error 5620
 
1 Attachment(s)
Hi to all

I have a notebook (acer 5520g) with ubuntu 9.10
It has a nVidia geforce 8400M GE (chip G86) with 512Mb, so I think it supports h.264 decoding.
I have installed nvidia driver 190.42.
I have compiled the vdpinfo tool too.
If I try vdpinfo, it returns:

Code:

display: :0.0  screen: 0
VDPAU capture: Enabled
vdp_imp_device_create_x11(0xbb5010, 0, -, -)
VDPAU nvidia: Version: NVIDIA VDPAU Driver Shared Library  190.42  Tue Oct 20 21:20:26 PDT 2009
VDPAU nvidia: Error detected 0 5620
VDPAU nvidia: Backtrace:
--: /usr/lib/libvdpau_nvidia.so [0x7f0f46e78000] DSO load base
00: /usr/lib/libvdpau_nvidia.so [0x7f0f46e7e0fe] vdp_imp_device_create_x11
    -> 1
Error creating VDPAU device: 1

Can someone help me?

PS: I have attacched the nvidia-bug-report.log.gz file

Sorry for my english

Stephen Warren 12-07-09 01:48 PM

Re: vdpau don't work: error 5620
 
pico977,

Please see this thread:

http://www.nvnews.net/vbulletin/showthread.php?t=130690

and in particular, this post:

http://www.nvnews.net/vbulletin/show...=130690&page=3

In order to confirm if you're seeing this issue, can you please try an older driver such as 185.18.14, and post the error messages from vdpinfo here.

Thanks.

pico977 12-08-09 11:10 AM

Re: vdpau don't work: error 5620
 
In this time I have installed the 185.18.36, and this is the response:

Code:

display: :0.0  screen: 0
VDPAU capture: Enabled
vdp_imp_device_create_x11(0x233f010, 0, -, -)
VDPAU nvidia: Error detected 0 5471
VDPAU nvidia: Backtrace:
--: /usr/lib/libvdpau_nvidia.so [0x7ff770ec5000] DSO load base
00: /usr/lib/libvdpau_nvidia.so [0x7ff770eca6af] vdp_imp_device_create_x11
    -> 1
Error creating VDPAU device: 1

I'm searching the 185.18.14
many thanks

EDIT: I have 64bit system, and I found only 185.18.10, it's the same?

Stephen Warren 12-08-09 11:24 PM

Re: vdpau don't work: error 5620
 
ftp://download.nvidia.com/XFree86/Li...6_64/185.18.14

However, 185.18.10 should also produce the log messages I'm looking for.

Thanks.

pico977 12-09-09 11:33 AM

Re: vdpau don't work: error 5620
 
Quote:

Originally Posted by Stephen Warren (Post 2139275)
ftp://download.nvidia.com/XFree86/Li...6_64/185.18.14

However, 185.18.10 should also produce the log messages I'm looking for.

Thanks.

OK, but, if you prefer, I can install the 185.18.14.
As you prefer

Stephen Warren 12-09-09 12:14 PM

Re: vdpau don't work: error 5620
 
Either is probably fine.

pico977 12-09-09 04:43 PM

Re: vdpau don't work: error 5620
 
Quote:

Originally Posted by Stephen Warren (Post 2139579)
Either is probably fine.

OK
I need some day.
I can tray saturady.

bye


All times are GMT -5. The time now is 06:13 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.