nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Networking And Security (http://www.nvnews.net/vbulletin/forumdisplay.php?f=58)
-   -   Net connection drops a lot. (http://www.nvnews.net/vbulletin/showthread.php?t=143291)

Jerry_03 01-03-10 03:27 AM

Net connection drops a lot.
 
First off my system specs:
CPU: Intel i5-750
RAM: 4GB RAM
Integrated Ethernet: Realtek 8111DL
OS: Windows 7 Ultimate 64-bit
Cable Modem: Cisco Scientific Atlanta DPC2100R2
Router: Linksys WRT54G
ISP: Roadrunner

So my net connection drops a lot. Usually 3 or more times a day and sometimes as often as every 2 hours. To get it to come back on again I have to unplug the modem & router and plug it back in. Sometimes I have to restart my computer too but not all the time.

When I get a dropped connection and run a Diagnose/Troubleshoot problems
in Windows 7's Network and Sharing Center, I get a message that says that there is an interruption between the modem, router and PC. And to unplug the modem and network devices and plug it back in, essentially what I've been doing.

At first I thought the problem was because of the cable modem, but I just got a new one today and I'm still having the same problem, so now I'm thinking its the router, which is almost 4 years old now. But before I go out and buy a new router I want a second opinion to confirm its the router and not some other issue I've overlooked.

Also When the connection drops it affects the host and client PCs the same. The interesting thing is that if i play an online video game and my connection "drops" while im playing, I'm still able to stay connected to the game server and play. If I alt+tab and open my browser, no pages will load. if i disconnect from that server and try to search for another server to join, it won't work.

Another example: There is a drop in the connection. The Host Computer can't load any web pages in the browser. Client Computer A can't load any web pages in the browser. Client Computer B was already connected to a game server before the drop and still is connected after the drop, but can't load any web pages in the browser.

This leads me to believe it could also be a DNS problem and if it is, how do I fix it?

If it is the router instead is there someway I could fix it maybe, tweaking some of the configurations or a firmware update?

six_storm 01-05-10 08:58 AM

Re: Net connection drops a lot.
 
I would do the following:

1) Check your router's manufacturer's website and see if there are any firmware updates. If there are any available, install it.

2) Check with your ISP and see if they can test your line. If all checks out and the problem persists, request a technician to come out to your house.

3) Open up command prompt (Start - Run - cmd) and try to ping 4.2.2.2 when your connection "drops". If you time out, then your connection is gone. If you get replies back, then it is a DNS problem (could just be part of the problem).

t3hl33td4rg0n 01-06-10 09:59 AM

Re: Net connection drops a lot.
 
You can check the modem yourself, dont waste your time calling TWC unless there is an actual problem, the first two or three people you talk wont know **** about troubleshooting... The CMTS gets the information from the modem itself anyway... Time Warner uses SVP by Auspice to query the modem directly for signal readouts... Here is the standard URL: http://192.168.100.1 - I have the same modem so it should work without any problems...

Acceptable Ranges (where modem connection should remain consistent with minimal T3/T4 timeouts, if any)
Rx Power: -8dBmV to 8dBmV
Tx Power: 35dBmV to 48dBmV
SnR: Anything above 34dB is fine


Another way to check for any modem connectivity problems would be to look at the modems log... Post it here so we can have a look see.

Oh, almost forgot... If you get pages that say "This feature not enabled", no worries... Just do this...

Goto: http://192.168.100.1/_aslvl.asp
Change the Access Level Menu option to "Access Level 2".
Password: W2402

Then go back, those options should be visible after that.

Heres what my log looks like...
Code:

Wed Jan 06 11:04:08 2010          Error (4)          Map Request Retry Timeout
 Tue Jan 05 14:08:41 2010          Critical (3)          Started Unicast Maintenance Ranging - No Response received - ...
 Tue Jan 05 13:02:33 2010          Error (4)          Map Request Retry Timeout
 Tue Jan 05 09:44:07 2010          Critical (3)          Started Unicast Maintenance Ranging - No Response received - ...
 Tue Jan 05 08:59:59 2010          Error (4)          Map Request Retry Timeout
 Tue Jan 05 08:52:11 2010          Critical (3)          Started Unicast Maintenance Ranging - No Response received - ...
 Tue Jan 05 06:54:59 2010          Error (4)          Map Request Retry Timeout
 Tue Jan 05 06:25:51 2010          Warning (5)          DHCP RENEW WARNING - Field invalid in response
 Tue Jan 05 05:36:31 2010          Critical (3)          Started Unicast Maintenance Ranging - No Response received - ...
 Tue Jan 05 02:53:21 2010          Error (4)          Map Request Retry Timeout
 Tue Jan 05 02:46:26 2010          Critical (3)          Started Unicast Maintenance Ranging - No Response received - ...
 Tue Jan 05 00:39:02 2010          Error (4)          Map Request Retry Timeout
 Mon Jan 04 23:32:52 2010          Critical (3)          Started Unicast Maintenance Ranging - No Response received - ...
 Mon Jan 04 22:01:24 2010          Error (4)          Map Request Retry Timeout
 Mon Jan 04 21:43:19 2010          Critical (3)          Started Unicast Maintenance Ranging - No Response received - ...
 Mon Jan 04 00:42:25 2010          Error (4)          Map Request Retry Timeout
 Mon Jan 04 00:14:16 2010          Critical (3)          Started Unicast Maintenance Ranging - No Response received - ...
 Sun Jan 03 23:23:20 2010          Error (4)          Map Request Retry Timeout
 Sun Jan 03 23:17:37 2010          Critical (3)          Started Unicast Maintenance Ranging - No Response received - ...
 Sun Jan 03 21:22:26 2010          Error (4)          Map Request Retry Timeout
 Sun Jan 03 20:27:16 2010          Critical (3)          Started Unicast Maintenance Ranging - No Response received - ...
 Sun Jan 03 18:04:28 2010          Error (4)          Map Request Retry Timeout
 Sun Jan 03 18:00:14 2010          Critical (3)          Started Unicast Maintenance Ranging - No Response received - ...
 Sun Jan 03 08:00:28 2010          Error (4)          Map Request Retry Timeout
 Sun Jan 03 07:35:58 2010          Critical (3)          Started Unicast Maintenance Ranging - No Response received - ...
 Sun Jan 03 06:28:54 2010          Error (4)          Map Request Retry Timeout
 Sun Jan 03 06:26:47 2010          Critical (3)          Started Unicast Maintenance Ranging - No Response received - ...
 Sun Jan 03 05:26:25 2010          Error (4)          Map Request Retry Timeout
 Sun Jan 03 05:06:13 2010          Critical (3)          Started Unicast Maintenance Ranging - No Response received - ...
 Sun Jan 03 04:04:49 2010          Error (4)          Map Request Retry Timeout
 Sun Jan 03 03:41:28 2010          Critical (3)          Started Unicast Maintenance Ranging - No Response received - ...
 Sun Jan 03 03:28:38 2010          Error (4)          Map Request Retry Timeout

Nothing major, there are no missed ranging opportunities, T3/T4 timeouts, lost QPSK packets, etc... Those types of things would cause problems... One or two are no big deal, but dozens, hundreds, thousands of those types of entries would constitute a service provider problem.

If you suspect it may be a signal/modem issue, copy paste the signal readouts and the log so we can take a look. Just blank out the modems MAC address pls :)

ViN86 01-06-10 12:13 PM

Re: Net connection drops a lot.
 
You're running a wired connection right? It's not wireless?

The advice in this thread looks good, too.

Also, if you want a free DNS, use OpenDNS. IP's are 208.67.222.222 and 208.67.220.220

CalRyan 11-13-10 04:08 AM

Re: Net connection drops a lot.
 
Just came upon this thread while experiencing almost identical symptoms. Sometimes I just lose my connection for a minute or so and sometimes (about once per day) it just loses connection indefinitely until resetting the modem. Just had one of the smaller disconnections now a few minutes after resetting the modem. Also using a Scientific Atlanta modem.

My values and log:

Receive power level: 5.5 dBmV
Transmit power level: 34.7 dBmV


Sat Nov 13 01:02:47 2010 Critical (3) Started Unicast Maintenance Ranging - No Response received - ...
Time Not Established Critical (3) No Ranging Response received - T3 time-out
Fri Nov 12 19:37:10 2010 Critical (3) Started Unicast Maintenance Ranging - No Response received - ...
Time Not Established Critical (3) No Ranging Response received - T3 time-out
Thu Nov 11 03:41:19 2010 Critical (3) Started Unicast Maintenance Ranging - No Response received - ...
Wed Nov 10 01:16:48 2010 Critical (3) SYNC Timing Synchronization failure - Failed to receive MAC S...
Time Not Established Critical (3) DHCP FAILED - Discover sent, no offer received
Time Not Established Critical (3) No UCD's Received - Timeout
Time Not Established Critical (3) DHCP FAILED - Discover sent, no offer received
Time Not Established Critical (3) No UCD's Received - Timeout
Time Not Established Critical (3) DHCP FAILED - Discover sent, no offer received
Time Not Established Critical (3) No Ranging Response received - T3 time-out
Time Not Established Critical (3) DHCP FAILED - Discover sent, no offer received
Time Not Established Critical (3) No Ranging Response received - T3 time-out
Wed Nov 10 01:18:54 2010 Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC f...
Time Not Established Critical (3) No UCD's Received - Timeout
Time Not Established Critical (3) DHCP FAILED - Discover sent, no offer received
Time Not Established Critical (3) No Ranging Response received - T3 time-out
Time Not Established Critical (3) DHCP FAILED - Discover sent, no offer received
Time Not Established Critical (3) No Ranging Response received - T3 time-out
Time Not Established Critical (3) DHCP FAILED - Discover sent, no offer received
Time Not Established Critical (3) No Ranging Response received - T3 time-out
Time Not Established Critical (3) DHCP FAILED - Discover sent, no offer received
Time Not Established Critical (3) No Ranging Response received - T3 time-out
Time Not Established Critical (3) No UCD's Received - Timeout
Time Not Established Critical (3) DHCP FAILED - Discover sent, no offer received
Time Not Established Critical (3) No Ranging Response received - T3 time-out
Time Not Established Critical (3) DHCP FAILED - Discover sent, no offer received
Time Not Established Critical (3) No Ranging Response received - T3 time-out
Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/Q...
Time Not Established Critical (3) DHCP FAILED - Discover sent, no offer received
Time Not Established Critical (3) No UCD's Received - Timeout

t3hl33td4rg0n 11-14-10 01:07 AM

Re: Net connection drops a lot.
 
Looks like you're getting quite a few T3 errors.

Your signal looks fine, but whats your SNR?

I would probably say, bad splitter.

jmssmith317 11-21-10 07:05 AM

Re: Net connection drops a lot.
 
I have been having issues with knology for over two months now on the internet connectivity. I have noticed constant drops for a minute at a time for the internet. I have tried to provide them with details on what is happening on my system and on several others in the city. Knology continues to try to point the problem to my system, or signal quality, and even my router. I confirmed at least 3 network drop across 4 different households in different parts of the city and they continue to not look into the issues....

t3hl33td4rg0n 11-27-10 07:17 PM

Re: Net connection drops a lot.
 
Quote:

Originally Posted by jmssmith317 (Post 2353047)
I have been having issues with knology for over two months now on the internet connectivity. I have noticed constant drops for a minute at a time for the internet. I have tried to provide them with details on what is happening on my system and on several others in the city. Knology continues to try to point the problem to my system, or signal quality, and even my router. I confirmed at least 3 network drop across 4 different households in different parts of the city and they continue to not look into the issues....

Get a new computer with your dell coupon code.

Gregor976 12-15-10 04:55 PM

Re: Net connection drops a lot.
 
Quote:

Originally Posted by t3hl33td4rg0n (Post 2159060)
Oh, almost forgot... If you get pages that say "This feature not enabled", no worries... Just do this...

Goto: http://192.168.100.1/_aslvl.asp
Change the Access Level Menu option to "Access Level 2".
Password: W2402

Password also works for a SA DPC2203. "This feature not enabled"

I mistyped w2402 the first time and didn't notice. ;/


All times are GMT -5. The time now is 04:09 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.