nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Legacy Graphics Cards (http://www.nvnews.net/vbulletin/forumdisplay.php?f=37)
-   -   XFX 6600GT AGP no picture on Panasonic plasma with DVI - HDMI (http://www.nvnews.net/vbulletin/showthread.php?t=144529)

asmd2002 02-06-10 10:55 PM

XFX 6600GT AGP no picture on Panasonic plasma with DVI - HDMI
 
Hi,

ive been using a XFX 6600gt AGP card for dual monitors for sometime and its worked fine. ive recently upgraded my pc and this pc has been relegated to HTPC use.

i cant get any picture to show up using a DVI - HDMI adapter on a Panasonic plasma tv. When i plug it into my Pioneer receiver via HDMI, i get a green tint to everything sometimes and other times not - its random. so i figured i may as well pass the audio to the receiver via spdif and send the video directly to the tv. but i get no signal at all on the tv.

receiver pioneer vsh-23thx.
plasma tv - panasonic tc54s1


any idea why i dont get video when i plug it directly to the tv?

all replies will be much appreciated.

regards,
asmd.

duralisis 02-17-10 10:55 PM

Re: XFX 6600GT AGP no picture on Panasonic plasma with DVI - HDMI
 
If DVI output works with a regular monitor then it has to be a damaged cable/DVI dongle or the receiver. I've used a DVI adapter -> HDMI connection on my TC-P42S1 without a problem (using the exact same card in fact).


All times are GMT -5. The time now is 12:41 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.