nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   2560x1600 fonts illegible (http://www.nvnews.net/vbulletin/showthread.php?t=150198)

mdidomen 04-20-10 09:31 AM

2560x1600 fonts illegible
 
I have a Dell 8500 with a Geforce 9800GT card connected to a Dell 3008W LCD screen, running RedHat EL5.4 x86_64 with the latest Nvidia drivers. The combination pushes the max resolution of 2560x1600 at full color without issue. Everything looks correct in the startup EDID even detects the monitor fully and seems to set everything as its supposed to

However, the fonts are illegible. I'm sure there some kind of font scaling issue, but i can't seem to locate what might be causing the issue. When run the screen at 1920x1200 it looks perfect. Does anyone know what i might need to tweek to get it working?

brebs 04-21-10 01:16 AM

Re: 2560x1600 fonts illegible
 
Quote:

Originally Posted by mdidomen (Post 2236610)
illegible

In what way? Provide more detail. Too small? Mis-shapen? Distorted somehow?

If too small, then google "dots per inch". See your current setting:

xdpyinfo | grep -B1 dot

mdidomen 04-21-10 08:13 AM

Re: 2560x1600 fonts illegible
 
Quote:

Originally Posted by brebs (Post 2237348)
In what way? Provide more detail. Too small? Mis-shapen? Distorted somehow?

If too small, then google "dots per inch". See your current setting:

xdpyinfo | grep -B1 dot

The size (height and width) of the fonts appear to be okay (or atleast there about size i would expect for a 2560x1600 desktop), but they are all misshapen, (ie the veritcal lines are not all the same width and the turns are not smooth)

this weird scaling seems to affect everything (kde, gnome, gdm, kconsole, gimp) not just one app, so i'm pretty sure it's a xorg issue, just not sure what.


All times are GMT -5. The time now is 06:18 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.