nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   PPA update for 195.36.24? (http://www.nvnews.net/vbulletin/showthread.php?t=150400)

zim2dive 04-27-10 07:56 AM

PPA update for 195.36.24?
 
Will the VDPAU PPA be updated for 195.36.24?

https://launchpad.net/~nvidia-vdpau/...series_filter=

cthulhu 04-27-10 08:06 AM

Re: PPA update for 195.36.24?
 
Wrong forum?

PPA related requests would probably be more appropriate in an Ubuntu forum.

But to answer your question: I'd be surprised if it wasn't updated.

zim2dive 04-27-10 08:43 AM

Re: PPA update for 195.36.24?
 
Quote:

Originally Posted by cthulhu (Post 2240691)
Wrong forum?

Possibly.. I had the impression it (the PPA) was connected to nvidia?? which is why I asked here.

On the official ubuntu side, I long ago gave up on seeing current drivers in the main repos.

cthulhu 04-27-10 09:33 AM

Re: PPA update for 195.36.24?
 
Quote:

Originally Posted by zim2dive (Post 2240709)
Possibly.. I had the impression it (the PPA) was connected to nvidia?? which is why I asked here.

On the official ubuntu side, I long ago gave up on seeing current drivers in the main repos.

I doubt it... The owner is Brandon Snider according to this site and his wiki page says he's working independently (no ties to nvidia).

I believe Ubuntu has a "stability before bleeding edge" philosophy, just as Debian, which it is based on. Therefore you are forced to use other repos for bleeding edge stuff.

NvFuchs 04-27-10 10:26 AM

Re: PPA update for 195.36.24?
 
Quote:

Originally Posted by cthulhu (Post 2240724)
I believe Ubuntu has a "stability before bleeding edge" philosophy, just as Debian, which it is based on. Therefore you are forced to use other repos for bleeding edge stuff.

Ubuntu has a "we don't do major updates during a release cycle"-philosophy, e.g. if the current driver version is 195.*.* at a release (e.g. lucid lynx) ubuntu won't update to anyhting newer than 195.*.* during this release. This also applies to other software such as KDE or Gnome, only minor (security, bugfix) releases are allowed.

Users are free to use ppas (own risk), which are always third party. Other possibilties are sometimes backports (packages for an upcoming release which have been backported to the current) or, not recommended at all, the official packages for a newer release.

Nvidia does, as far as I am informed, not provide any distribution specific packages, neither for ubuntu nor SuSE nor fedora or anything else.

k/r

Fuchs

paoleary 04-27-10 07:59 PM

Re: PPA update for 195.36.24?
 
I'm not familiar with that PPA, but if it's too slow for you, I recommend Jean-Yves Avenard's repository, which also hosts MythTV bleeding edge and -fixes packages. It was indispensable in the early days of VDPAU and is still the most up-to-date repository I know of for VDPAU-related stuff.

philipl 04-28-10 12:16 AM

Re: PPA update for 195.36.24?
 
The x-swat ppa has the updated driver.

Arup 04-28-10 01:03 AM

Re: PPA update for 195.36.24?
 
x-swat ppa has 185.18.14 as latest, best way is via run file, you get nvidia's latest, I have never installed nvidia or ati drivers from repos, be it SuSE, Ubuntu, Fedora.

philipl 04-28-10 01:42 AM

Re: PPA update for 195.36.24?
 
Lucid x-swat has 195.36.24...

zim2dive 04-28-10 08:26 AM

Re: PPA update for 195.36.24?
 
Quote:

Originally Posted by paoleary (Post 2241131)
I'm not familiar with that PPA, but if it's too slow for you, I recommend Jean-Yves Avenard's repository, which also hosts MythTV bleeding edge and -fixes packages. It was indispensable in the early days of VDPAU and is still the most up-to-date repository I know of for VDPAU-related stuff.

I didn't know of that one, thanks!


All times are GMT -5. The time now is 08:59 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.