nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   GIMP slowdown after upgrading to 195.36.xx (http://www.nvnews.net/vbulletin/showthread.php?t=151088)

CyrilAS 05-18-10 01:39 PM

GIMP slowdown after upgrading to 195.36.xx
 
Hi all,

I have a strange problem after upgrading to 195.36.15 - though all other software works fine (including MyPaint with it's complicated parametric brushes), GIMP has became very slow. It means that GIMP displays brush trail behind the real pen position (the longer the movement of the pen - the longer time and distance lag between pen and it's trail).

I've downgraded back to 173.14.25 - GIMP works fine. I've upgraded again to 195.36.24 - GIMP gone slow. I've again downgraded to 173.14.25 - GIMP works fine. No visible performance changes to other software while playing with driver versions.

Any ideas? My card is 6200.

(Yeah, I've posted bug to GIMP developers - but these strange guys sent me to ask the same question to NVidia)

Licaon 05-19-10 03:52 AM

Re: GIMP slowdown after upgrading to 195.36.xx
 
Quote:

Originally Posted by CyrilAS (Post 2253626)
Any ideas? My card is 6200.

i'm seeing this too on my GTS250 :( ( KDE 4.4.3 w/ or w/o composition, IIRC )

Licaon 05-24-10 02:32 PM

Re: GIMP slowdown after upgrading to 195.36.xx
 
and confirmed with 256.25 too with KWin on Opengl, KWin on XRENDER and KWin with Composition disabled

i can be easily seen when using a big 110points pen and drawing some circles by hand after a few seconds the line is well behind the cursor.


All times are GMT -5. The time now is 09:04 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.