nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Toshiba Satellite 1955/S801, GeForce4 440 Go (http://www.nvnews.net/vbulletin/showthread.php?t=1514)

azaroth 09-04-02 11:59 AM

Toshiba Satellite 1955/S801, GeForce4 440 Go
 
Hi all,

I've tried everything I can find in the documentation to get my S801 to work with the nvidia driver under X, but with no success.

When X starts up there's a 2 inch border at the bottom of the screen that mirrors the top, and a 2 inch black border on the right. There's a half inch grey stripe that separates the top and bottom which continues all the way across the screen.

Any help would be appreciated!

My config and results of starting X:

http://www.o-r-g.org/~azaroth/xf86config.txt
http://www.o-r-g.org/~azaroth/xerrors.txt

-- Azaroth

CompilerLite 01-01-03 12:20 PM

Save us please save us
 
1 Attachment(s)
I have the exact same problem. I will attach my XF86Config.

CompilerLite 01-01-03 08:19 PM

I'm saved I'm saved.
 
1 Attachment(s)
While playing around with configurations the Screen was still geting the EDID even thought the Device was set to ignore, and the reg was set to ignore. The line I needed was: option "Ignore EDID" "1"
This goes under the Screen Device. Attached is my XF86Config file


All times are GMT -5. The time now is 02:14 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.