nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   Q3 problems w/nForce 1.0-0261 (http://www.nvnews.net/vbulletin/showthread.php?t=15154)

Hollow Man 07-21-03 11:10 AM

Q3 problems w/nForce 1.0-0261
 
I've been having problems getting Q3 v. 1.32b to start using nForce 1.0-0261. It crashes on start, never getting to the main menu.

I've tried disabling SPDIF to no avail. I CAN get Q3 to work if I disable sound in Q3 via a command line startup parameter. I can also get Q3 to work WITH sound if I go back to Q3 v. 1.30.

The other way I can get Q3 to work with sound is if I stay at Q3 v. 1.32b but I revert to nForce driver 1.0-0248 (1.0-256 won't work with Q3 1.32b either). But if I use 1.0-248, sound in Half-Life/Counter-Strike under Wine stops working in game.

Other Q3 engine games (Castle Wolfenstein and Enemy Territory) work fine with any of the nForce versions I've tried.

Relevent System Specs:

-Shuttle XPC SN41G2B (FN41/nForce 2 motherboard)
-Abit Siluro GeForce4 4200 w/latest driver (not using IGP)
-AMD Athlon/Barton 2500+ CPU
-512 MB RAM (2 sticks of Crucial 2700)
-Red Hat 8

Nothing is overclocked. It's getting a bit strange to have to keep switching nForce drivers depending on whether I want to play Counter-Strike or Q3/Team Arena.

-HM

starbase218 08-08-03 06:57 AM

Using Slackware 9.0, I have the same problem. With 1.0-0261, Quake crashes right after I started it. With any previous driver version, it runs ok. Haven't tried Q3 1.30 yet, though, so I'm gonna give that a try.

Hollow Man 08-08-03 12:15 PM

I spoke to NVIDIA tech support, and they told me that they were able to replicate the problem, and they would hopefully have a fix in the next driver release.

-HM


All times are GMT -5. The time now is 04:15 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.