nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   video breaking up at 1080i50 with Ion through Onkyo AV amp (http://www.nvnews.net/vbulletin/showthread.php?t=151613)

sherbey 06-02-10 04:02 AM

video breaking up at 1080i50 with Ion through Onkyo AV amp
 
The Onkyo AV amp is a TX-SR308, the computer is an asus aspire revo R3600 with nvidia ion graphics with 4Gb RAM running Ubuntu 10.04 with nvidia driver 195.36.15

I've had the computer coupled to a sony KDF-E50 telly up till recently, working fine; I just got the above AV amp and when using this for HDMI pass-through, the picture at 1080i50 breaks up horribly, though works fine at 720p50. Its not the leads, as I've run every possible permutation without the issue moving with a cable; also the playstation 3 works fine in all modes under HDMI pass-through.

farbird 06-02-10 08:06 PM

Re: video breaking up at 1080i50 with Ion through Onkyo AV amp
 
if u connectthe revo direct to the tv via hdmi, does the video still stutter?

probably u might wanna upgrade to the 256 drivers if u are on lucid..

google "x-updates ppa nvidia"

sherbey 06-07-10 04:23 AM

Re: video breaking up at 1080i50 with Ion through Onkyo AV amp
 
All boxes work fine when connected directly to my television; the ps3 works fine when connected via the onkyo; the revo works fine at 720p50. I'm assuming that the onkyo is reporting something via EDID which is prompting the ion to output something that the television can't cope with (telly is quite old and can only cope with 1080i, not 1080p). The Revo is reporting that its attached to an Onkyo as the display device, not a Sony as it does when attached directly.

I doubt that there is an issue with the nvidia driver - its more likely to be the onkyo. Any assistance in how to establish this would be gratefully received :). I've downloaded both EDID files which I can't read as they are binary...

sherbey 10-13-10 04:39 AM

Re: video breaking up at 1080i50 with Ion through Onkyo AV amp
 
I've used parse-edid to look at the two edid files I downloaded (one with the onkyo, one direct from the telly); the only difference I can see is the device text.

Any thoughts on this?


All times are GMT -5. The time now is 12:21 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.