nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   nvidia-settings GUI wrong temperature reading (http://www.nvnews.net/vbulletin/showthread.php?t=152199)

stecklum 06-20-10 12:23 PM

nvidia-settings GUI wrong temperature reading
 
The temperature reading of nvidia-settings GUI of the 256.35 driver seems to be off by 10 degrees, e.g. the GUI shows 64 C while the result from the command line is

nvidia-settings -q [gpu:0]/GPUCoreTemp

Attribute 'GPUCoreTemp' (extragalactix:0[gpu:0]): 54.

The latter is the correct value for my almost idle system.

gonzo_s 07-10-10 05:28 AM

Re: nvidia-settings GUI wrong temperature reading
 
In another post you said that there is a flaw in the GUI version of nvidia-settings?

I have checked three places and they all display right info: 51 degrees.

Everything is OK for me (the GUI version, CLI command and another sensor widget I have on my desktop).

danix 07-12-10 01:06 PM

Re: nvidia-settings GUI wrong temperature reading
 
It only seems to happen on certain hardware.

mkaushik 07-13-10 06:07 PM

Re: nvidia-settings GUI wrong temperature reading
 
Quote:

Originally Posted by stecklum (Post 2274219)
The temperature reading of nvidia-settings GUI of the 256.35 driver seems to be off by 10 degrees, e.g. the GUI shows 64 C while the result from the command line is

nvidia-settings -q [gpu:0]/GPUCoreTemp

Attribute 'GPUCoreTemp' (extragalactix:0[gpu:0]): 54.

The latter is the correct value for my almost idle system.

What GPU are you running?
Please attach an nvidia-bug-report log.


All times are GMT -5. The time now is 01:06 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.